<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.howdesign.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2017 Design Trends: Predictions from Top Creatives - HOW Design</title>
<meta name="description" content="2016 is finally coming to a close. So we&#039;ve asked some of the top creatives to share what 2017 design trends they think will be headed our way."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.howdesign.com/design-business/2017-design-trends/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Design Trends: Predictions from Top Creatives - HOW Design" />
<meta property="og:description" content="2016 is finally coming to a close. So we&#039;ve asked some of the top creatives to share what 2017 design trends they think will be headed our way." />
<meta property="og:url" content="http://www.howdesign.com/design-business/2017-design-trends/" />
<meta property="og:site_name" content="HOW Design" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="ar" />
<meta property="article:tag" content="archival" />
<meta property="article:tag" content="augmented reality" />
<meta property="article:tag" content="branding" />
<meta property="article:tag" content="brands" />
<meta property="article:tag" content="hungry" />
<meta property="article:tag" content="Ologie" />
<meta property="article:tag" content="Q &amp; A" />
<meta property="article:tag" content="trends" />
<meta property="article:tag" content="virtual reality" />
<meta property="article:tag" content="VR" />
<meta property="article:section" content="Design Business &amp; The Industry of Design" />
<meta property="article:published_time" content="2016-12-19T20:10:14+00:00" />
<meta property="article:modified_time" content="2016-12-21T12:06:21+00:00" />
<meta property="og:updated_time" content="2016-12-21T12:06:21+00:00" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/hdl-2017-nodate.png" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/snapchat.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/giftables-compressor-88426548525a2e0559a98755285abacecb3590cfe60f2d245d5c7001d3b57aaf.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/The_life_of_pablo_alternate.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/VR-purple-rock-scissors-600x337.png" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/purple-rock-scissors.gif" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/purple-rock-scissors-2.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="2016 is finally coming to a close. So we&#039;ve asked some of the top creatives to share what 2017 design trends they think will be headed our way." />
<meta name="twitter:title" content="2017 Design Trends: Predictions from Top Creatives - HOW Design" />
<meta name="twitter:site" content="@howbrand" />
<meta name="twitter:image" content="http://www.howdesign.com/wp-content/uploads/design-trends.jpg" />
<meta name="twitter:creator" content="@howbrand" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Feed" href="http://www.howdesign.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Comments Feed" href="http://www.howdesign.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; 2017 Design Trends: Predictions from Top Creatives Comments Feed" href="http://www.howdesign.com/design-business/2017-design-trends/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.howdesign.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.howdesign.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fw_pi_styles-css'  href='http://www.howdesign.com/wp-content/plugins/fw-predictiveintelligence/includes/styles.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/style.css?ver=4.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-form-css'  href='http://www.howdesign.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/fw-predictiveintelligence/includes/insert-products.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.howdesign.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.howdesign.com","wp_site_url":"http:\/\/www.howdesign.com","wp_root_url":"http:\/\/www.howdesign.com","wp_plugins_url":"http:\/\/www.howdesign.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.howdesign.com\/wp-content","wp_includes_url":"http:\/\/www.howdesign.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.howdesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.howdesign.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.howdesign.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.howdesign.com/?p=232148' />
<link rel="alternate" type="application/json+oembed" href="http://www.howdesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2F2017-design-trends%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.howdesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2F2017-design-trends%2F&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_656ae74ac9 = OX();
                     OX_656ae74ac9.addVariable("kw", "cat15,cat35,cat6,cat10,cat11,cat45,cat8842,post232148,tag12436,tag12439,tag12438,tag6819,tag268,tag2952,tag12437,tag11182,tag12245,tag4834,tag12241,tag12240")
                     OX_656ae74ac9.addPage("537066416");
                     OX_656ae74ac9.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 15 = Design Business &amp; The Industry of Design
Category 35 = Design Business: Industry Issues &amp; Advice
Category 6 = Design Careers: Industry Advice &amp; Job Search Tips
Category 10 = Design Ideas: Inspiration for Designers
Category 11 = Design Technology News, Industry Trends &amp; Software Reviews
Category 45 = Featured
Category 8842 = Featured Design News
Tag 12436 = 2017
Tag 12439 = ar
Tag 12438 = archival
Tag 6819 = augmented reality
Tag 268 = branding
Tag 2952 = brands
Tag 12437 = hungry
Tag 11182 = Ologie
Tag 12245 = Q &amp; A
Tag 4834 = trends
Tag 12241 = virtual reality
Tag 12240 = VR
-->
<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["design-business","business-issues","design-career","idea-generating-tips","technology-news-reviews","featured","featured-design-news"],"pageAttributes":["2017","ar","archival","augmented-reality","branding","brands","hungry","ologie","q-a","trends","virtual-reality","vr"],"pagePostAuthor":"Callie Budrick"});
</script><link rel="stylesheet" type="text/css" href="/wp-content/themes/hd-twentytwelve/menu.css">
<link rel='stylesheet' id='addthis_output-css'  href='http://www.howdesign.com/wp-content/plugins/addthis/css/output.css?ver=4.5.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-232148 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">

	<!-- Community Nav -->
	<div class="com-toggle"><h3 class="menu-toggle toggleMenu">HOW + PRINT Community Sites</h3>
        <div class="menu-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-139199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-139199"><a href="http://www.howdesign.com/">HOW</a></li>
<li id="menu-item-139200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139200"><a href="http://www.printmag.com/">PRINT</a></li>
<li id="menu-item-139201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139201"><a href="http://www.mydesignshop.com/">MYDESIGNSHOP</a></li>
<li id="menu-item-139202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139202"><a href="http://www.howdesignuniversity.com/">HOW DESIGN UNIVERSITY</a></li>
<li id="menu-item-139203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139203"><a href="http://www.howdesign.com/design-events/">HOW DESIGN EVENTS</a></li>
</ul></div>        </div>


	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">HOW Design</span>
				

	<div class="header-image"><a href="/"><img src="/wp-content/uploads/header-logo.png" alt="" /></a></div>

	<div class="header-ad" style="margin: 16px 0 0 25px; float: left;">
    <script type="text/javascript">
	OX_656ae74ac9.showAdUnit('536882061');
    </script>
     </div>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="http://www.facebook.com/HOWmagazine" target="_blank"><img src="/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="http://twitter.com/#!/howbrand" target="_blank"><img src="/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="https://plus.google.com/b/110772695085494928573/110772695085494928573" target="_blank"><img src="/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
			<a href="http://pinterest.com/howbrand/" target="_blank"><img src="/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="http://www.linkedin.com/groups?gid=4318790&trk=hb_side_g" target="_blank"><img src="/wp-content/uploads/icon-linkedin.png" alt="linked" /></a>
			<a target="_blank" href="http://www.youtube.com/HOWmagazine"><img src="/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="https://www.instagram.com/howbrand/" target="_blank"><img src="/wp-content/uploads/InstagramIcon-compressed.png" alt="rss" /></a>
			<a href="https://www.google.com/producer/editions/CAowxc4p/how_design" target="_blank"><img src="/wp-content/uploads/google-currents1.png" alt="google-currents" /></a>
		</div>
			<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="http://www.howdesign.com/login/?action=register">Register</a><a style="margin: 0 0 0 15px;" href="http://www.howdesign.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="http://www.howdesign.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search"/>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<div class="main-menu">
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-primary-container"><ul id="nav-menu" class="nav"><li id="menu-item-139210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139210"><a href="http://www.howdesign.com/design-business/design-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-225855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225855"><a href="http://www.howdesign.com/how-design-live-podcast/">HOW Podcast Series</a></li>
	<li id="menu-item-46581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46581"><a href="http://www.howdesign.com/design-creativity/projects-profiles/">Design Projects</a></li>
	<li id="menu-item-10529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10529"><a href="http://www.howdesign.com/design-creativity/">Design + Creativity</a></li>
	<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://www.howdesign.com/design-creativity/designer-spotlight/">Designer Spotlight</a></li>
	<li id="menu-item-46591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46591"><a title="Designing for Social Change" href="http://www.howdesign.com/design-creativity/design-change/">Designing Change</a></li>
	<li id="menu-item-46601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46601"><a href="http://www.howdesign.com/design-creativity/fonts-typography/">Typography + Fonts</a></li>
	<li id="menu-item-46621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46621"><a href="http://www.howdesign.com/design-creativity/photography/">Photography</a></li>
	<li id="menu-item-46611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46611"><a title="Web &#038; Graphic Design Illustration" href="http://www.howdesign.com/design-creativity/illustration-work/">Illustration</a></li>
	<li id="menu-item-139286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-139286"><a title="Design Resources &#038; Online Design Education" href="http://www.howdesign.com/resources-education/">Design Resources</a></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13994"><a title="Design Inspiration: Ideas for Designers" href="http://www.howdesign.com/design-creativity/design-inspiration/">Design Inspiration</a></li>
	<li id="menu-item-139211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139211"><a href="http://www.howdesign.com/conference-news/graphic-design-events-exhibits/">Design Events &#038; Exhibits</a></li>
	<li id="menu-item-139287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139287"><a href="http://www.howdesign.com/conference-news/">Conference News</a></li>
</ul>
</li>
<li id="menu-item-139289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139289"><a href="http://www.howdesign.com/design-firm/">DESIGN BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-46631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="http://www.howdesign.com/design-firm/design-firm-owners/">Design Firm Owners</a></li>
	<li id="menu-item-139290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139290"><a href="http://www.howdesign.com/design-firm/design-firms-to-watch/">Firms To Watch</a></li>
	<li id="menu-item-139291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139291"><a title="Design Business Clients: Communication &#038; Management" href="http://www.howdesign.com/design-business/clients/">Client Relations</a></li>
	<li id="menu-item-139292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139292"><a title="Design Business &#038; The Industry of Design" href="http://www.howdesign.com/design-business/">Business Essentials</a></li>
	<li id="menu-item-139293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139293"><a title="Creative Workspaces: An Inside Look at Unique Design Studios" href="http://www.howdesign.com/design-creativity/creative-workspaces/">Creative Workspaces</a></li>
</ul>
</li>
<li id="menu-item-139294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139294"><a title="HOW Interactive: Web Design &#038; Interactive Web Design Tips" href="http://www.howdesign.com/web-design-resources-technology/">INTERACTIVE</a>
<ul class="sub-menu">
	<li id="menu-item-139295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139295"><a href="http://www.howdesign.com/web-design-resources-technology/interactive-design-firms/">Interactive Design Firms</a></li>
	<li id="menu-item-139296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139296"><a title="Best Design Websites &#038; Great Sites for Designers" href="http://www.howdesign.com/design-creativity/top-10-sites-for-designers/">Top 10 Websites for Designers</a></li>
	<li id="menu-item-139297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139297"><a href="http://www.howdesign.com/web-design-resources-technology/interactive-tools-and-software/">Interactive Tools &#038; Software</a></li>
	<li id="menu-item-139298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139298"><a href="http://www.howdesign.com/web-design-resources-technology/mobile-app-and-tablet-design/">Mobile, App &#038; Tablet Design</a></li>
	<li id="menu-item-139299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139299"><a href="http://www.howdesign.com/web-design-resources-technology/ux-and-ui-design/">UX and UI Design</a></li>
	<li id="menu-item-139301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139301"><a href="http://www.howdesign.com/web-design-resources-technology/website-and-responsive-design/">Website &#038; Responsive Design</a></li>
</ul>
</li>
<li id="menu-item-223096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-223096"><a href="http://www.howdesign.com/design-jobs/">DESIGN CAREER</a>
<ul class="sub-menu">
	<li id="menu-item-13962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13962"><a title="Graphic &#038; Web Design Career Advice" href="http://www.howdesign.com/design-career/">Career &#038; Salary</a></li>
	<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13999"><a href="http://www.howdesign.com/design-business/self-promotion/">Marketing &#038; Self Promotion</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="http://www.howdesign.com/design-career/resume-portfolio/">Résumé &#038; Portfolio</a></li>
	<li id="menu-item-139302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139302"><a title="In-House Designer Blog" href="http://www.howdesign.com/in-house-designer-blog/">In-House Design</a>
	<ul class="sub-menu">
		<li id="menu-item-139303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139303"><a href="http://www.howdesign.com/in-house-designer-blog/in-house-design-groups/">In-House Design Groups</a></li>
		<li id="menu-item-139304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139304"><a title="In-House Design: Careers &#038; Advice" href="http://www.howdesign.com/in-house-designer-blog/in-house/">In-House Issues</a></li>
		<li id="menu-item-139306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139306"><a href="http://www.howdesign.com/in-house-designer-blog/project-management-tools/">Project Management Tools &#038; Software</a></li>
		<li id="menu-item-139305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139305"><a href="http://www.howdesign.com/in-house-designer-blog/in-house-managers/">In-House Managers</a></li>
	</ul>
</li>
	<li id="menu-item-139307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139307"><a title="Creative Freelancer Blog: Design, Writing, Photography &#038; Business Tips" href="http://www.howdesign.com/creative-freelancer-blog/">Freelance Design</a>
	<ul class="sub-menu">
		<li id="menu-item-139309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139309"><a href="http://www.howdesign.com/creative-freelancer-blog/getting-started-in-freelance-design/">Getting Started in Freelance Design</a></li>
		<li id="menu-item-139308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139308"><a title="Freelance Design Work &#038; How to Freelance" href="http://www.howdesign.com/creative-freelancer-blog/freelancing/">Growing Your Freelance Business</a></li>
		<li id="menu-item-139310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139310"><a href="http://www.howdesign.com/creative-freelancer-blog/pricing-your-freelance-work/">Pricing Your Freelance Work</a></li>
		<li id="menu-item-139311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139311"><a href="http://www.howdesign.com/creative-freelancer-blog/design-entrepreneurs/">Be a Design Entrepreneur: How to Start a Graphic Design Business</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16426"><a title="Online Graphic &#038; Web Design Courses &#038; Classes" href="http://www.howdesignuniversity.com">ONLINE LEARNING</a>
<ul class="sub-menu">
	<li id="menu-item-121841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121841"><a title="Online Graphic &#038; Web Design Courses &#038; Classes" href="http://www.howdesignuniversity.com">Online Courses</a></li>
	<li id="menu-item-96871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96871"><a title="Design Workshops for Graphic &#038; Web Design" href="http://www.howdesign.com/design-workshops/">Design Workshops</a></li>
	<li id="menu-item-211275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211275"><a href="/how-design-live-podcast">HOW Design Live Podcasts</a></li>
	<li id="menu-item-121842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121842"><a title="Design TV: Design Tutorials On Demand" href="http://howdesignuniversity.com">Design Videos</a></li>
</ul>
</li>
<li id="menu-item-96881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96881"><a title="Mark Your Calendar: Design Conferences" href="http://www.howdesign.com/design-events/">HOW EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-96911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96911"><a target="_blank" href="http://www.howdesignlive.com">HOW Design Live</a>
	<ul class="sub-menu">
		<li id="menu-item-96951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96951"><a title="Creative Freelancer Conf." target="_blank" href="http://creativefreelancerconference.com">Creative Entrepreneur</a></li>
		<li id="menu-item-96931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96931"><a title="InHOWse Managers Conf." target="_blank" href="http://inhowseconference.com">In-House Management</a></li>
		<li id="menu-item-139312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139312"><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&#038;tabid=150694">HOW Leadership</a></li>
		<li id="menu-item-96961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96961"><a title="Dieline Package Design Conference" target="_blank" href="http://thepackagedesignconference.com">The Dieline Packaging</a></li>
		<li id="menu-item-96921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96921"><a target="_blank" href="http://www.howinteractiveconference.com">Interactive Design</a></li>
	</ul>
</li>
	<li id="menu-item-128647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128647"><a title="HOW Design Live Podcast with Ilise Benun" href="http://www.howdesign.com/how-design-live-podcast-series/">HOW Podcast Series</a></li>
	<li id="menu-item-96901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96901"><a title="HOW Design Events: Call for Speakers" href="http://www.howdesign.com/design-events/call-for-speakers/">Call for Speakers</a></li>
	<li id="menu-item-97071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97071"><a title="Designer &#038; Design Sweepstakes" href="http://www.howdesign.com/sweepstakes/">Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-96971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96971"><a title="Design Competitions &#038; Designer Contests" href="http://www.howdesign.com/design-competitions-contests/">COMPETITIONS</a>
<ul class="sub-menu">
	<li id="menu-item-97001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97001"><a title="In-House Design Awards &#038; Competition" href="http://www.howdesign.com/design-competitions-contests/in-house-design-awards/">In House Design</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a title="Promotion Design Competition &#038; Awards" href="http://www.howdesign.com/design-competitions-contests/promotion-design-awards/">Promotion Design</a></li>
	<li id="menu-item-97051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97051"><a title="International Design Awards &#038; Competition" href="http://www.howdesign.com/design-competitions-contests/international-design-awards/">International Design</a></li>
	<li id="menu-item-96991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96991"><a title="HOW Logo Design Competition &#038; Awards" href="http://www.howdesign.com/design-competitions-contests/logo-design-competition/">Logo Design</a></li>
	<li id="menu-item-97061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97061"><a title="Design Awards &#038; Contest Winners" href="http://www.howdesign.com/design-competitions-contests/design-award-galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-14013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14013"><a title="Free Design Downloads" href="http://www.howdesign.com/free/">FREE</a>
<ul class="sub-menu">
	<li id="menu-item-225854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225854"><a title="Free Design Downloads" href="http://www.howdesign.com/free/">Free Downloads</a></li>
	<li id="menu-item-139313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139313"><a title="Graphic Design Directory" href="http://www.howdesign.com/design-directory/">Design Directory</a></li>
</ul>
</li>
<li id="menu-item-139314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139314"><a title="Design Jobs &#038; Careers for Designers" href="http://www.howdesign.com/design-jobs/">JOBS</a>
<ul class="sub-menu">
	<li id="menu-item-139315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139315"><a target="_blank" href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12">Hire Top Designers</a></li>
	<li id="menu-item-139316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139316"><a href="http://www.howdesign.com/design-career/job-search-tips/">Design Job Search Tips</a></li>
</ul>
</li>
<li id="menu-item-97091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97091"><a href="http://www.howdesign.com/design-magazine/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-98941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98941"><a title="Get HOW in Print or Digital Format (including the iPad edition!)" target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W11">Magazine Subscriptions</a></li>
	<li id="menu-item-114771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114771"><a target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W15">HOW Magazine Digital Subscriptions</a></li>
	<li id="menu-item-228852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228852"><a href="http://www.mydesignshop.com/design-magazines/how">Latest Issues</a></li>
	<li id="menu-item-97241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97241"><a target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/GFTOPTION1LANDING?iKey=I**HG1">Gift Subscription</a></li>
	<li id="menu-item-97141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97141"><a title="HOW Magazine Design Newsletter" href="http://www.howdesign.com/newsletter/">HOW Newsletter</a></li>
	<li id="menu-item-97191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97191"><a title="Design VIP: HOW + Print Design Magazines&#8217; Program" href="http://www.howdesign.com/design-vip/">Design VIP Program</a></li>
</ul>
</li>
<li id="menu-item-97101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97101"><a target="_blank" href="http://www.mydesignshop.com?lid=HOWNAVSHOP">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-97151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97151"><a target="_blank" href="http://www.mydesignshop.com?lid=HOWNAVSHOP">MyDesignShop</a></li>
	<li id="menu-item-116491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116491"><a href="http://www.mydesignshop.com/gifts-for-designers?lid=hownav">Gifts for Designers</a></li>
	<li id="menu-item-97221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97221"><a href="http://www.howdesignuniversity.com">Online Courses</a></li>
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97161"><a title="HOW Books: Exclusive Excerpts &#038; Design Book Reviews" href="http://www.howdesign.com/design-books/">HOW Books</a></li>
	<li id="menu-item-97181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97181"><a href="http://tv.howdesign.com">Design Videos</a></li>
</ul>
</li>
</ul></div>        </div>

		<div id="Offer"><aside id="text-67" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="/wp-content/uploads/creative-quotes.png" alt="" />
</div>
<p><!-- left --></p>
<div class="right">
Enter your email to download an excerpt of the latest volume from HOW Books, including 32 inspirational quotes for creative people.</div>
<p><!-- right --></p>
</div>
		</aside>            <div id="et_form-div-quicksubscribe-119283" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-119283"
                      name="form-quicksubscribe-119283" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-119283');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-119283" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-119283" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><input type="hidden" name="et2_list[1303284][]" value="HOW Design Newsletter" /><input type="hidden" name="et2_list[1303284][]" value="HOW Design University" /><input type="hidden" name="et2_list[1303284][]" value="Design Competitions" /><input type="hidden" name="et2_list[1303284][]" value="Design Conferences" /><input type="hidden" name="et2_list[1303284][]" value="My Design Shop" /><input type="hidden" name="et2_list[1303284][]" value="Design Community Partners" /><input type="hidden" name="et2_list[1303284][]" value="Subscription and Membership Offers" /><input type="hidden" name="et2_list[1303284][]" value="HOW + Print Week in Review" /><input type="hidden" name="et2_list[1303284][]" value="Design Resubscribe" /><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-119283" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1303284][Quick Subscribe HOW]" value="True" class="" /></ul><input type="hidden" id="thx232148" name="thx" value="http://www.howdesign.com/newsletter-thanks/"  /><input type="hidden" id="err232148" name="err" value="http://www.howdesign.com/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-119283' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdIPSgTAAAAAGpQjIWNbHGICiydKvoqrRYY1VAA"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-119283"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303284" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-232148" class="post-232148 post type-post status-publish format-standard has-post-thumbnail hentry category-design-business category-business-issues category-design-career category-idea-generating-tips category-technology-news-reviews category-featured category-featured-design-news tag-12436 tag-ar tag-archival tag-augmented-reality tag-branding tag-brands tag-hungry tag-ologie tag-q-a tag-trends tag-virtual-reality tag-vr">
	<header class="entry-header">
		<h1 class="entry-title">2017 Design Trends: Predictions from Top Creatives</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->

 

By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="http://www.howdesign.com/author/callie-budrick/" title="View all posts by Callie Budrick" rel="author">Callie Budrick</a></span></span> | <time class="entry-date" datetime="2016-12-19T20:10:14+00:00">December 19, 2016</time>

<div class="sharethis">
<span class='st_facebook' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_twitter' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_linkedin' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_email' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_sharethis' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_plusone' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_pinterest' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span>
</div><!-- sharethis -->


		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.howdesign.com/design-business/2017-design-trends/' addthis:title='2017 Design Trends: Predictions from Top Creatives' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p><a href="http://howdesignlive.com?utm_source=howdesign.com&amp;utm_medium=referral&amp;utm_campaign=hdl-jfa-at-161219" target="_blank"><img class="aligncenter size-full wp-image-232013" src="http://www.howdesign.com/wp-content/uploads/hdl-2017-nodate.png" alt="hdl-2017-nodate" width="500" height="59" srcset="http://www.howdesign.com/wp-content/uploads/hdl-2017-nodate.png 500w, http://www.howdesign.com/wp-content/uploads/hdl-2017-nodate-400x47.png 400w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<hr />
<p>2016 is finally coming to a close, and what an interesting year it has been. From surprising elections and terribly sad deaths, to incredible music and impressive changes in technology—it&#8217;s been a year that will definitely be written about in history books. The design world has seen its own changes and updates as well. And as we know, change is the only constant. We&#8217;ve asked some of the top creatives to share what 2017 design trends they think will be headed our way.</p>
<h2><strong>Digital Experiences</strong></h2>
<p><em>The trend of human-centric design, writing, and marketing will become even more niche, with <a href="http://www.howdesign.com/design-creativity/how-design-agency-squat-new-york-created-an-immersive-brand-experience/" target="_blank">consumer expectations</a> trending toward hyper-personalized communications. And a mail merged form letter or including their name in the subject line of an email won’t cut it. Neither will those retargeted shoes that follow them across the Internet. <a href="http://www.howdesign.com/design-business/design-thinking/engaging-liquid-consumer/" target="_blank">Consumers</a> are getting too smart for that. They continue to want authentic, human experiences, but they want them tailored to their wants, needs, and aspirations. Look for personalized digital experiences that learn and grow with consumers, tailoring messaging and design based on where they are on path to purchase. Look for interactive content that gathers information from consumers in a fun and unobtrusive way, which can then be used for tailored <a href="http://www.howdesign.com/articles/convergence-visual-communication-digital-age/" target="_blank">communications and experiences</a>. Look for an increase in one-to-one communication, whether it’s person-to-person or person-to-Chatbot. Because the more sophisticated our consumers become, the more we have to know how to cut through the noise and market to them in a way that hits home.</em></p>
<p style="text-align: right;">—<strong>Sierra Swanson, </strong><em>Senior Writer, <a href="http://ologie.com/" target="_blank">Ologie</a></em></p>
<p><em>&#8220;I predict that we’ll focus more on niche user experiences that provide more value to a specific group, rather than making experiences work for a general demographic.</em></p>
<p><em>Contrary to popular belief, I don&#8217;t believe that design should always be a race to <a href="http://www.howdesign.com/design-firm/design-firms-to-watch/mono-divulges-how-to-get-top-clients/" target="_blank">simplicity</a>. Simplicity can, at times, dilute your product, rather than distilling it. Design has become so prominent and fundamental within our lives that there is a standard of expectations for how things should work and be interacted with. It&#8217;s our job to continue to push these boundaries and continue to set new expectations.</em></p>
<p><em><a href="http://www.howdesign.com/design-firm/3-lessons-designers-can-learn-from-the-success-of-snap-spectacles/" target="_blank">Snapchat</a>&#8216;s a great example. They focused on their target demographic and designed a gesture-based language based off of them. Snapchat is tough to understand for older users, and they were able to leverage that design to appeal to teens. By creating a niche user experience, they were able to capitalize on bringing value to their product with their specific demographic in mind, rather than trying to appease everyone.&#8221;</em></p>
<p style="text-align: right;">—<strong>Chris Reath,</strong> Creative, <a href="http://purplerockscissors.com/" target="_blank">Purple Rock Scissors</a></p>
<p style="text-align: right;"><img class="aligncenter size-full wp-image-232153" src="http://www.howdesign.com/wp-content/uploads/snapchat.jpg" alt="2017 design trends" width="980" height="568" srcset="http://www.howdesign.com/wp-content/uploads/snapchat.jpg 980w, http://www.howdesign.com/wp-content/uploads/snapchat-400x232.jpg 400w, http://www.howdesign.com/wp-content/uploads/snapchat-768x445.jpg 768w, http://www.howdesign.com/wp-content/uploads/snapchat-600x348.jpg 600w" sizes="(max-width: 980px) 100vw, 980px" /></p>
<p><em>&#8220;I think we&#8217;ll see a rise in more exploratory experiences. Modern properties like Snapchat continue to show us users are excited to explore if the experience they get in return is worth the effort.</em></p>
<p><em>I think designers will lean into this with more <a href="http://www.howdesign.com/web-design-resources-technology/user-testing-cost-analysis-ux-design/" target="_blank">experimental UX</a> and non-traditional controls. Touch and the notion of a second screen are clearly established. What about an interface controlled with music? How can ubiquitous devices continue to suspend the boundaries of geography? How will device cameras and accelerometers and enable gestural interfaces? We will see design teams start to answer these questions and more in 2017.&#8221; </em></p>
<p style="text-align: right;">—<strong>Andrew Osborn,</strong> Associate Creative Director, <a href="http://www.archrival.com/" target="_blank">Archival</a></p>
<p>&nbsp;</p>
<p><em>&#8220;Mobile will dominate the world and will become (has already become?) the primary computer interface platform. Machine learning and artificial intelligence will power more and more UI’s, especially on mobile. Chatbots (powered by accessible AI) will take off in a way that is unimaginable by most. Messaging apps and assistants will become primary UI on mobile. For large numbers of people worldwide mobile will become the only computing device they know and ever need. Muti-screen/multi-device world will become a reality and a must for transactional experiences. eCommerce will explode and with it peripheral services and new trends. Chat commerce will enter mainstream. Connected devices will finally connect in meaningful ways, opening new opportunities (and problems). Full connectivity will come to cars opening a whole new world. Augmented reality (AR) will continue to evolve and push new trends and possibilities toward mass market acceptance, driven by eCommerce and gaming.&#8221;</em></p>
<p style="text-align: right;">—<strong>Mirek Nisenbaum,</strong> Partner (Digital), <a href="https://basedesign.com/" target="_blank">Base Design</a></p>
<h2><strong>Branding </strong></h2>
<p><em>Consumers are constantly facing unwanted distractions throughout their everyday interactions (<a href="http://www.printmag.com/political-design/paul-krassner-fake-news-hoaxing/" target="_blank">fake news</a> anyone?). Whether it&#8217;s in person, online, on social, or in our brick and mortar shopping. With that comes a sense of polarization that’s attached to brands. So much so that it can sometimes draw an “approval” line as to who can—or should—shop where, or what cereal we can put in our cart without people side-eyeing our choices. Brand messages need to dig deeper, prove their worth and credibility, and really do their homework when it comes to who they’re targeting. In 2017 brands will aim to become a refreshing unifier, verses staking stances. In all forms of communication, <a href="http://www.howdesign.com/web-design-resources-technology/website-and-responsive-design/market-boring-brands-with-smart-web-design/" target="_blank">brands should integrate authentic messaging</a> and reach consumers in more relatable and organic ways. To brand, without branding. To connect, without selling. To invite consumers to embrace ethos, over labels.</em></p>
<p style="text-align: right;">—<strong>Paul Davis,</strong> Creative Director, <a href="http://ologie.com/" target="_blank">Ologie</a></p>
<p style="text-align: right;"><img class="aligncenter size-full wp-image-232152" src="http://www.howdesign.com/wp-content/uploads/giftables-compressor-88426548525a2e0559a98755285abacecb3590cfe60f2d245d5c7001d3b57aaf.jpg" alt="2017 design trends" width="950" height="585" srcset="http://www.howdesign.com/wp-content/uploads/giftables-compressor-88426548525a2e0559a98755285abacecb3590cfe60f2d245d5c7001d3b57aaf.jpg 950w, http://www.howdesign.com/wp-content/uploads/giftables-compressor-88426548525a2e0559a98755285abacecb3590cfe60f2d245d5c7001d3b57aaf-400x246.jpg 400w, http://www.howdesign.com/wp-content/uploads/giftables-compressor-88426548525a2e0559a98755285abacecb3590cfe60f2d245d5c7001d3b57aaf-768x473.jpg 768w, http://www.howdesign.com/wp-content/uploads/giftables-compressor-88426548525a2e0559a98755285abacecb3590cfe60f2d245d5c7001d3b57aaf-600x369.jpg 600w" sizes="(max-width: 950px) 100vw, 950px" /></p>
<p><em>&#8220;Brands will become less <a href="http://www.howdesign.com/design-books/physics-of-brand-evolution-of-branding/" target="_blank">branded</a>. Or to put another way: meticulously un-designed. This means haphazard layouts with clumsily overlapping elements. Coarse, honest typography mechanically set without any sensitivity to widows, alignment or proper quote characters. Candid photography catches models looking either unprepared, emotionless or ironically posed. Brands like American Apparel and Urban Outfitters pioneered this approach but it’s been embraced recently by everyone from Kanye to Glossier.&#8221;</em></p>
<p style="text-align: right;">—<strong>Sam Becker, </strong>Executive Creative Director, <a href="http://www.brandunion.com/" target="_blank">Brand Union</a></p>
<p style="text-align: right;"><img class="aligncenter size-full wp-image-232151" src="http://www.howdesign.com/wp-content/uploads/The_life_of_pablo_alternate.jpg" alt="2017 design trends" width="600" height="600" srcset="http://www.howdesign.com/wp-content/uploads/The_life_of_pablo_alternate.jpg 600w, http://www.howdesign.com/wp-content/uploads/The_life_of_pablo_alternate-150x150.jpg 150w, http://www.howdesign.com/wp-content/uploads/The_life_of_pablo_alternate-400x400.jpg 400w, http://www.howdesign.com/wp-content/uploads/The_life_of_pablo_alternate-113x113.jpg 113w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><em>&#8220;We are in an age of transition, and a growing rise in <a href="http://www.howdesign.com/design-career/on-the-job/the-independent-designer-learning-curve/" target="_blank">entrepreneurship</a> and startup culture. Branding and campaigns are finding their place in mainstream awareness as more individuals use leverage social media platforms to grow and develop personal brands and small businesses. As a result, designers will see more demand for multidisciplinary skills that lend themselves well to these types of clients, representing a growing market. Having a visual brand that translates well across <a href="http://www.howdesign.com/design-business/social-media-marketing-creatives/" target="_blank">social media</a>, mobile experiences, print and web will be more valuable than ever as more people seek to grow their digital footprint and explore new opportunities.&#8221;</em></p>
<p style="text-align: right;">—<strong><a href="http://robertoblake.com/" target="_blank">Roberto Blake</a>, </strong>Entrepreneur, Marketer, Author &amp; Speaker</p>
<p><em>&#8220;Companies will increasingly focus on how their brands’ personalities will manifest more richly and coherently across various channels. Brands in the digital space will more emotionally connect with their consumers by becoming increasingly functional, knowing and dialing up what is appropriate to one&#8217;s tastes and needs. Physical experiences will become less and less transactional, heading increasingly toward the “store as theater” concept that we have been hypothesizing for years. I guess what I’m saying is that we are moving away from omni-channel and into flori-channel.&#8221;</em></p>
<p style="text-align: right;">—<strong>Geoff Cook,</strong> Partner, <a href="https://basedesign.com/" target="_blank">Base Design</a></p>
<h2>Virtual Reality</h2>
<p><em>&#8220;We&#8217;ve been hearing a ton about designing for <a href="http://www.howdesign.com/web-design-resources-technology/mixed-reality-prototyping-argo/" target="_blank">VR</a>. It&#8217;s a crazy cool realm, and a lot of hyper-talented teams and individuals are diving into it full force in attempts to create something great and useful. What&#8217;s interesting is that a platform doesn&#8217;t really exist yet to curate, showcase, or prototype designs in VR, so I predict that will begin to take shape and am curious to see who will be first to jump at the opportunity to build platforms for and around it.&#8221;</em></p>
<p style="text-align: right;">—<strong>Devin Jacoviello,</strong> Creative, <a href="http://purplerockscissors.com/" target="_blank">Purple Rock Scissors</a></p>
<p style="text-align: right;"><img class="aligncenter size-large wp-image-232154" src="http://www.howdesign.com/wp-content/uploads/VR-purple-rock-scissors-600x337.png" alt="2017 trends" width="600" height="337" srcset="http://www.howdesign.com/wp-content/uploads/VR-purple-rock-scissors-600x337.png 600w, http://www.howdesign.com/wp-content/uploads/VR-purple-rock-scissors-400x225.png 400w, http://www.howdesign.com/wp-content/uploads/VR-purple-rock-scissors-768x432.png 768w, http://www.howdesign.com/wp-content/uploads/VR-purple-rock-scissors.png 1124w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><em>&#8220;Hardware often plays catch-up to software – in recent years we&#8217;ve seen a big push to close that gap and bring lightweight and consumer friendly devices allowing for more practical experimentation with <a href="http://www.printmag.com/web-design/print-and-augmented-reality-a-match-made-in-heaven/" target="_blank">VR, AR and MR</a>. This along with the ongoing trend of mobile browsing over desktop browsing is hopefully going to lead to more weight on ideas that bring people together in their world, facilitated by the device, but as the silent partner. Case in point, look what Pokemon Go was able to do.&#8221;</em></p>
<p style="text-align: right;">—<strong>Will Buller,</strong> Digital Designer, <a href="http://www.archrival.com/" target="_blank">Archival</a></p>
<h2>Web Design</h2>
<p><em>“Next year will bring huge advances in the way designers fill in a blank canvas on the web. Much of the population is more willing—excited even—to try a new and unique experience. Couple that with a population accustomed to a digital lifestyle, new advances in <a href="http://www.howdesign.com/resources-education/online-design-courses-education/css-basics-video-tutorial/" target="_blank">CSS</a>, and easily accessible design prototyping software, and you&#8217;ve set the stage for designers to become much more comfortable with non-traditional layouts. I&#8217;m really hoping to see sites that encourage more exploration of content.”</em></p>
<p style="text-align: right;">—<strong>Sam Bork,</strong> Creative, <a href="http://purplerockscissors.com/" target="_blank">Purple Rock Scissors</a></p>
<p style="text-align: right;"><img class="aligncenter size-full wp-image-232155" src="http://www.howdesign.com/wp-content/uploads/purple-rock-scissors.gif" alt="2017 design trends" width="800" height="600" /></p>
<h2>Tools for Designers</h2>
<p><em>“In 2017, we will most likely see an improvement in tools for designers and teams. Over the past couple of years, Sketch has done an excellent job at being a tool with digital responsive design in mind. With a focus on components (symbols) and artboards, Sketch allows designers to design with efficiency and flexibility for a multitude of screen sizes. A Kickstarter project called <a href="https://subformapp.com/">Subform</a> looks really interesting with its emphasis on fluid design, and there have also been a number of recent announcements from companies like Google (through its <a href="http://www.theverge.com/2016/10/26/13418012/google-material-design-stage-gallery-pixate">Material Design tools</a>) and <a href="https://www.figma.com/">Figma</a> that put the emphasis on team collaboration.” </em></p>
<p style="text-align: right;">—<strong>Vince Pileggi,</strong> Creative, <a href="http://purplerockscissors.com/" target="_blank">Purple Rock Scissors</a></p>
<p style="text-align: right;"><img class="aligncenter size-full wp-image-232156" src="http://www.howdesign.com/wp-content/uploads/purple-rock-scissors-2.gif" alt="2017 design trends" width="960" height="540" /></p>
<h2><a href="http://www.howdesign.com/design-firm/design-firms-to-watch/biggest-animation-trends-2016-whats-coming-2017/" target="_blank">Animation</a> &amp; Motion Graphics</h2>
<p><em>&#8220;While it seems that such industry-standard tools as After Effects and Cinema 4D (among others) are still the go-to ways to create motion graphics, there are other means gaining steam. For example, gaming engines such as Unreal Engine 4 from Epic Games and Unity provide designers with incredible real-time <a href="http://www.howdesign.com/design-creativity/close-encounters-3d-printed-design-future/" target="_blank">3D capabilities</a>, for use in multiple scenarios such as interactive product demos and Virtual Reality environments. And Flash may be dead but HTML5 is quickly surpassing its ability to create smooth and professional AE-style motion for uses spanning from large screens to mobile displays. The common thread here, though, is interactivity: Motion design is no longer limited to pre-rendered video, and the real-time possibilities will really begin to show themselves going into the new year.&#8221;</em></p>
<p style="text-align: right;">—<strong>Chad Hutson,</strong> President and Executive Producer, <a href="http://www.lvthn.com/" target="_blank">Leviathan</a></p>
<p><iframe src="https://player.vimeo.com/video/183544570" width="960" height="540" frameborder="0" title="U-505 Dive Simulator Case Study" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><em>&#8220;Over the past few years it seems like fully animated commercials have become an endangered species. The work that has been selling has been mostly live-action storytelling, punctuated with motion graphics here and there to get some specific messaging across.  I am thinking that work that focuses on real life situations, even if it has a comedic bend, has a different feel after the last year. From Brexit to Drumpf, even watching The Daily Show is a bummer. Things just aren’t the same. I think that the work we produce will start becoming a form of escapism. Hopefully we will get to produce more work like our main title sequence for “Doctor Strange,” which is all about creating an abstract, surreal world. Maybe if we focus on making aspirational, beautiful things, then aspirational, beautiful things will happen.&#8221; </em></p>
<p style="text-align: right;">—<strong>Erin Sarofsky,</strong> Principal, Executive Creative Director and Director, <a href="http://sarofsky.com/" target="_blank">Sarofsky Corp.</a></p>
<h2>Business + Design</h2>
<p><em>&#8220;I would love to see more concept, and in less content. The Instagram mindset makes it so tempting to fall into the trap of oversharing work in the quest for likes, that basic thought and creative can easily be forgotten. Take your time. Do it for yourself.&#8221;</em></p>
<p style="text-align: right;">—<strong>Jeffrey Welk,</strong> Art Director, <a href="http://brandnewschool.com/" target="_blank">Brand New School</a></p>
<p><em>&#8220;What we are seeing is that various trends and styles seem to play out much more quickly than they used to.  For example, the flat <a href="http://www.howdesign.com/web-design-resources-technology/adobe-tutorial-vector-drawing-mobile-devices-tablets-illustrator-draw/" target="_blank">vector style</a> remains a concise communication tool, and simplicity will always be in vogue.  But still, I envision that the tactile approach will soon return to wide use… where it will be integrated into design, for example, as 3D interjected more subtly into 2D.  What remains in constant demand is clever integration, so nuanced sophistication will continue to set apart the very best design work.  Another way of making this point is to say that, these days, by the time a trend becomes recognized, key influencers are already turning in new directions. And since design is essentially communication, our best opportunities for success will continue to focus on expressing things in novel ways.  What’s more constant than change?&#8221;</em></p>
<p style="text-align: right;">—<strong>Thom Blackburn,</strong> Creative Director, <a href="http://wondersmith.tv/about" target="_blank">Wondersmith </a></p>
<p><iframe src="https://player.vimeo.com/video/193633475" width="960" height="540" frameborder="0" title="Bojangles&#039; &quot;Cinnamon Biscuits&quot;" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p><strong>Data + Design</strong></p>
<p><em>&#8220;For better or for worse, <a href="http://www.howdesign.com/web-design-resources-technology/interactive-design-firms/data-visualizations-data-driven-design/" target="_blank">data</a> is playing a larger role than ever in how we approach design, in large part because clients themselves have a much deeper understanding of digital than they did only a couple of years ago. As a result, sensibility and intuition are no longer support enough for a given argument — more often than not, designers are asked to test their own hypotheses, demonstrating via data and analytics how their thinking translates to results.</em><br />
<em> This can influence traditional media as well. Having trained clients to think about the sources of their own traffic and sales, we’re essentially ruling out our own non-digital efforts — billboards, wheat pastings, print — unless we can somehow tie them back to some form of data. We’re forced to add a huge call-to-action, hashtags, or unique URLs with the hope that a <a href="http://www.howdesign.com/design-business/design-thinking/engaging-liquid-consumer/" target="_blank">passerby</a> or reader will notice and follow through. This is a direct translation — a digital element on a physical asset.&#8221;</em></p>
<p style="text-align: right;">—<strong>Brady Donnelly,</strong> Managing Director, <a href="https://hungryinc.com/" target="_blank">Hungry</a></p>
<h2><strong>Elevation of design</strong><strong>  </strong></h2>
<p><em>&#8220;I’ve been surprised the past year watching how quickly design is being elevated across all channels. Commodity design and design platforms have become quite good. Services like Squarespace and 99 Designs continue to make giant leaps at bringing “good” design to those who previously might have gone without. On the flip side, design thinking and design first business strategies continue to advance into major sectors that have traditionally been stodgy and slow to adapt. I think we are in a design golden age and will continue to see vast improvements to not only aesthetics but customer empathy, user experience and design thought leadership.&#8221;</em></p>
<p style="text-align: right;">—<strong>David Mitchell, </strong>Creative Director, <a href="https://hungryinc.com/" target="_blank">Hungry</a></p>
<p><em>&#8220;My Trend 2017 prediction would be:</em></p>
<ol>
<li><em>More and more minimal design, maybe another line of geometric solid shape logos</em></li>
<li><em>Typography on the other hand I can see a rise of serif and retro </em></li>
<li><em>Maybe more muted dark tone with a spot bright color</em></li>
<li><em>Pattern would be more dimensional I think&#8221;</em></li>
</ol>
<p style="text-align: right;">—<strong>Zipeng Zhu,</strong> Art Director &amp; Designer, <a href="http://zz-is.it/" target="_blank">Dazzle</a></p>
<p><em>Gone are the days of expecting all of your work to come from advertising agencies. More and more we are seeing motion driven content requested from all over. Just this week we worked with <a href="http://www.howdesign.com/featured/facebook-content-strategy-jonathon-colman/" target="_blank">Facebook</a> which commissioned us to produce a series of hybrid live-action and animation spots for a Johnson &amp; Johnson brand. Different outlets are going to really affect our process, too. The 30-second commercial where you can take 20 seconds to build a narrative is increasingly rare. We now have to get to the point very quickly, then if the audience decides to not continue scrolling, we have the opportunity to support the initial point with story and all that fun stuff. But marketers will be focusing way more on getting audiences hooked in the first 2 seconds and having the brand/product integrated immediately.</em></p>
<p style="text-align: right;">—<strong>Erin Sarofsky,</strong> Principal, Executive Creative Director and Director, <a href="http://sarofsky.com/" target="_blank">Sarofsky Corp.</a></p>
<p><iframe src="https://player.vimeo.com/video/118512602" width="960" height="540" frameborder="0" title="Budweiser - &quot;Brewed the Hard Way&quot;" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-ba1569d881308bcaf95083747938fa8b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->		<div class="sharethis">
<span class='st_facebook' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_twitter' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_linkedin' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_email' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_sharethis' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_plusone' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span><span class='st_pinterest' data-st_title='2017 Design Trends: Predictions from Top Creatives' data-st_url='http://www.howdesign.com/design-business/2017-design-trends/'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="http://www.howdesign.com/design-business/" rel="category tag">Design Business &amp; The Industry of Design</a>, <a href="http://www.howdesign.com/design-business/business-issues/" rel="category tag">Design Business: Industry Issues &amp; Advice</a>, <a href="http://www.howdesign.com/design-career/" rel="category tag">Design Careers: Industry Advice &amp; Job Search Tips</a>, <a href="http://www.howdesign.com/design-creativity/idea-generating-tips/" rel="category tag">Design Ideas: Inspiration for Designers</a>, <a href="http://www.howdesign.com/resources-education/technology-news-reviews/" rel="category tag">Design Technology News, Industry Trends &amp; Software Reviews</a>, <a href="http://www.howdesign.com/featured/" rel="category tag">Featured</a>, <a href="http://www.howdesign.com/featured-design-news/" rel="category tag">Featured Design News</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="http://www.howdesign.com/tag/2017/" rel="tag">2017</a>, <a href="http://www.howdesign.com/tag/ar/" rel="tag">ar</a>, <a href="http://www.howdesign.com/tag/archival/" rel="tag">archival</a>, <a href="http://www.howdesign.com/tag/augmented-reality/" rel="tag">augmented reality</a>, <a href="http://www.howdesign.com/tag/branding/" rel="tag">branding</a>, <a href="http://www.howdesign.com/tag/brands/" rel="tag">brands</a>, <a href="http://www.howdesign.com/tag/hungry/" rel="tag">hungry</a>, <a href="http://www.howdesign.com/tag/ologie/" rel="tag">Ologie</a>, <a href="http://www.howdesign.com/tag/q-a/" rel="tag">Q &amp; A</a>, <a href="http://www.howdesign.com/tag/trends/" rel="tag">trends</a>, <a href="http://www.howdesign.com/tag/virtual-reality/" rel="tag">virtual reality</a>, <a href="http://www.howdesign.com/tag/vr/" rel="tag">VR</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /></div>

	

		

	</footer><!-- .entry-meta -->
</article><!-- #post-232148 -->
				
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/design-business/2017-design-trends/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.howdesign.com/login/?redirect_to=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2F2017-design-trends%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">
		<div id="secondary" class="" role="complementary">
            
			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('469495');</script></div> 
			</div>

			<div class="content-block">
			<aside id="text-41" class="widget widget_text"><h3 class="widget-title">Featured Design Workshop</h3>			<div class="textwidget"><div id="shop-how">

<a href="https://www.howdesignuniversity.com/courses/5-principles-of-graphic-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=hw-nbo-class-161214-5-infographic-principles-wid" title="5 Essential Infographic Design Principles" target="_blank"><img src="http://www.howdesign.com/wp-content/uploads/5-essential-infographics-principles.png" width="150" alt="5 Essential Infographic Design Principles"></a>
<div class="buynow-box" style="margin: 0px 10px 10px 0px;"><a href="https://www.howdesignuniversity.com/courses/5-principles-of-graphic-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=hw-nbo-class-161214-5-infographic-principles-wid" title="purchase now" target="_blank">Register</a></div>
<h2><a href="https://www.howdesignuniversity.com/courses/5-principles-of-graphic-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=hw-nbo-class-161214-5-infographic-principles-wid" title="5 Essential Infographic Design Principles" target="_blank">5 Essential Infographic Design Principles</a></h2><p>When: Dec. 14 - 21</p><p>Price: $39.99</p><br />
<p>Learn the five most important infographic design principles with fun, bite-size lessons</p><br />
<a href="https://www.howdesignuniversity.com/catalog" target="_blank" title="Register for design courses and workshops">See More Courses & Workshops</a>
</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('469496');</script></div> 
			</div>

			<div class="content-block">
			<aside id="text-51" class="widget widget_text"><h3 class="widget-title">New from MyDesignShop</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/m/d/mds_mastersofdesign-500.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$77.48</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Masters of Design</a></h2>
				  <p>5 video presentations for one great price – a MyDesignShop exclusive!</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-63" class="widget widget_text"><h3 class="widget-title">Competitions</h3>			<div class="textwidget"><div class="dpe-flexible-posts">
<div class="dpe-large-image" style="height: 203px; margin-top: 13px;">
<a href="http://www.printmag.com/design-competitions/print-typography-lettering-awards/"><img src="http://www.printmag.com/wp-content/uploads/typography-lettering-awards-print_300x190.png?da32cb" alt="" /></a>

</div>
</div>

<div class="more-link">

<a href="/design-competitions">More Competitions</a>

</div>
</div>
		</aside> 
			</div>

			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('496864');</script></div> 
			</div>
		
		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
		
	<div id="sponsored-links">
		<div class="google-ads">
<h3 class="widget-title">Advertisement</h3>      <script type="text/javascript">OX_656ae74ac9.showAdUnit('537969320');</script></div>
		<div class="featured-ads">
<div class="content-block-heading">Sponsored Content</div><script type="text/javascript">OX_656ae74ac9.showAdUnit('538500855');</script></div>		
		<div class="sponsored-ads">
<h3 class="widget-title">Advertisement</h3>      <script type="text/javascript">OX_656ae74ac9.showAdUnit('538500856');</script></div>	</div>

	<div class="pi-products-container">
		<div class='pi-products' data-pi-url='http://mydesignshop.recs.igodigital.com/a/v2/mydesignshop/howdesign_article/recommend.json'></div>	</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-35" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<div class="footer-print-digital">
<h3>SUBSCRIBE TO HOW MAGAZINE</h3>
<div class="footer-left" style="border: 0 none; min-height: 163px;">
<a href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W13" target="_blank"><img src="/wp-content/uploads/mw-how-cover.jpg"  alt="HOW Magazine Print Edition" title="HOW Magazine Print Edition" target="_blank" /><br>
Print Edition</a>
</div>

<div class="footer-right">
<a href="/design-magazine/" target="_blank"><img src="/wp-content/uploads/how-ipad.png"  alt="HOW Magazine - iPad Edition" title="HOW Magazine - iPad Edition" /><br>
Digital Editions</a>
</div>
</div>

<div class="footer-print">
<div class="footer-left">
<h3>HOW MAGAZINE</h3>
<ul>
<li><a href="/current-issue">Recent Issues</a></li>
 <li><a href="/design-magazine/">Subscribe</a></li>
<li><a href="https://ssl.palmcoastd.com/0768R/apps/GFTOPTION1LANDING?iKey=I**HG1" target="_blank">Gift Subscription</a></li>
<li> <a href="http://www.mydesignshop.com/how-backissues?lid=howhm" target="_blank">Back Issues</a></li>
<li><a href="http://www.mydesignshop.com?lid=howhm" target="_blank">Shop HOW</a></li>
</ul>

<h3>COMPETITIONS</h3>
<ul>
<li><a href="/design-competitions/logo-design-awards/">Logo</a></li>
<li><a href="/design-competitions/international-design-awards/">International</a></li>
<li><a href="/design-competitions/in-howse-design-awards/">In-House</a></li>
<li><a href="/design-competitions/promotion-design-awards/">Promotion & Marketing</a></li>
<li><a href="/design-competitions/poster-design-awards/">Poster</a></li>
<li><a href="/design-competitions/design-award-galleries/">Winner Galleries</a></li>
</ul>
</div>
</div>

<div class="footer-print" style="margin: 0; border: 0 none;">
<div class="footer-left">
<h3>EVENTS</h3>
<ul>
<li><a href="http://www.howdesignlive.com/" target="_blank">HOW Design Live</a></li>
<li><a href="http://creativefreelancerconference.com/" target="_blank">Creative Freelancers Business</a></li>
<li><a href="http://inhowseconference.com/" target="_blank">In-House Management</a></li><li><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&tabid=150694" target="_blank">HOW Leadership</a></li>
<li><a href="http://thepackagedesignconference.com/" target="_blank">Dieline Package Design</a></li>
<li><a href="http://www.howinteractiveconference.com/" target="_blank">HOW Interactive</a></li>

</ul>

<h3>DESIGN JOBS</h3>
<ul>
<li><a href="/design-jobs/" target="_blank">Browse Jobs</a></li>
<li> <a href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12" target="_blank">Post a Job</a> </li>
 </ul>

</div>
</div>

</div>

<div class="footer-links">
<div class="spaced-links">
<a href="/about-how/">About Us</a>
<a href="/advertise/">Advertise</a>
<a href="http://www.mydesignshop.com/affiliate_program"  target="_blank">Affiliate Program</a>
<a href="/contact-us/">Contact Us</a>
<a href="/faqs">FAQs</a>
<a href="/get-into-how-magazine">Get Into HOW Magazine</a>
<a href="/how-board-of-advisors">Board of Advisors</a>
</div>
<p><!--begin copyright blurb-->
  Copyright&copy;  <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com" target="_blank" name="F+W Publications"> F+W</a> All rights reserved | <a href="http://www.fwmedia.com/privacy">Privacy</a></p>
</div>

</div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.howdesign.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.howdesign.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/top-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type="text/javascript" src="http://fwmedia.collect.igodigital.com/collect.js"></script><script type="text/javascript">    _etmc.push(["setOrgId", "mydesignshop"]);    _etmc.push(["setUserInfo", {"email": ""}]);    _etmc.push(["trackPageView", { "category" : "Design Business &amp; The Industry of Design" }]);</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJ6THQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJ6THQ');</script>
<!-- End Google Tag Manager --><script>var pltNewTabURLs = ["http:\/\/www.howdesignlive.com","http:\/\/creativefreelancerconference.com","http:\/\/inhowseconference.com","http:\/\/thepackagedesignconference.com","http:\/\/www.howinteractiveconference.com","https:\/\/partnerjobs.coroflot.com\/post-a-job-form?origin_id=12","http:\/\/www.mydesignshop.com?lid=HOWNAVSHOP"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script><!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":2201,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 4397/5347 objects using apc

 Served from: howdesign.com @ 2016-12-23 06:35:53 by W3 Total Cache -->