<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.howdesign.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Get Inspired by 9 Printed Promo Designs - HOW Design</title>
<meta name="description" content="Check out some of our favorite promo design featured in the book 500 Greetings—&amp; enter your own promo work in HOW&#039;s Promo &amp; Marketing Design Awards by 4/24!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get Inspired by 9 Printed Promo Designs - HOW Design" />
<meta property="og:description" content="Check out some of our favorite promo design featured in the book 500 Greetings—&amp; enter your own promo work in HOW&#039;s Promo &amp; Marketing Design Awards by 4/24!" />
<meta property="og:url" content="http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/" />
<meta property="og:site_name" content="HOW Design" />
<meta property="article:tag" content="500 Greetings" />
<meta property="article:tag" content="invitation design" />
<meta property="article:tag" content="postcard design" />
<meta property="article:tag" content="promo design" />
<meta property="article:tag" content="PromoPress" />
<meta property="article:section" content="Design News" />
<meta property="article:published_time" content="2017-03-31T08:28:58+00:00" />
<meta property="article:modified_time" content="2017-04-14T15:28:30+00:00" />
<meta property="og:updated_time" content="2017-04-14T15:28:30+00:00" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/61P94BCmGrL.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-09.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_animation.gif" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_04-1.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/Teepee_Img4_web.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_04.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_06.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/DR02.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/DR05.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-04.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/02-Four-postcards.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/02-Kirkenes-Norway.png" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/@goodlifegab.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out some of our favorite promo design featured in the book 500 Greetings—&amp; enter your own promo work in HOW&#039;s Promo &amp; Marketing Design Awards by 4/24!" />
<meta name="twitter:title" content="Get Inspired by 9 Printed Promo Designs - HOW Design" />
<meta name="twitter:site" content="@howbrand" />
<meta name="twitter:image" content="http://www.howdesign.com/wp-content/uploads/feature-98.jpg" />
<meta name="twitter:creator" content="@howbrand" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Feed" href="http://www.howdesign.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Comments Feed" href="http://www.howdesign.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Get Inspired: 9 Promotional Print Designs Comments Feed" href="http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.howdesign.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.howdesign.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fw_pi_styles-css'  href='http://www.howdesign.com/wp-content/plugins/fw-predictiveintelligence/includes/styles.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.79' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/style.css?ver=4.5.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-form-css'  href='http://www.howdesign.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/fw-predictiveintelligence/includes/insert-products.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.howdesign.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.howdesign.com","wp_site_url":"http:\/\/www.howdesign.com","wp_root_url":"http:\/\/www.howdesign.com","wp_plugins_url":"http:\/\/www.howdesign.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.howdesign.com\/wp-content","wp_includes_url":"http:\/\/www.howdesign.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.79'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://www.howdesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.howdesign.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.howdesign.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel='shortlink' href='http://www.howdesign.com/?p=236917' />
<link rel="alternate" type="application/json+oembed" href="http://www.howdesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2Fself-promotion%2Fprinted-promo-design-500-greetings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.howdesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2Fself-promotion%2Fprinted-promo-design-500-greetings%2F&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_656ae74ac9 = OX();
                     OX_656ae74ac9.addVariable("kw", "cat2578,cat8,cat8842,cat2579,cat13,post236917,tag12637,tag3912,tag9361,tag12615,tag12638")
                     OX_656ae74ac9.addPage("537066416");
                     OX_656ae74ac9.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 2578 = Design News
Category 8 = Design Projects
Category 8842 = Featured Design News
Category 2579 = HOW Blog
Category 13 = Self Promotion for Graphic Design &amp; Designers
Tag 12637 = 500 Greetings
Tag 3912 = invitation design
Tag 9361 = postcard design
Tag 12615 = promo design
Tag 12638 = PromoPress
-->
<!-- <meta name="NextGEN" version="2.1.79" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["design-news","projects-profiles","featured-design-news","how-design-blog","self-promotion"],"pageAttributes":["500-greetings","invitation-design","postcard-design","promo-design","promopress"],"pagePostAuthor":"Amanda Aszman"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJ6THQ');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://www.howdesign.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1494154206"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/hd-twentytwelve/menu.css">
<link rel='stylesheet' id='addthis_output-css'  href='http://www.howdesign.com/wp-content/plugins/addthis/css/output.css?ver=4.5.8' type='text/css' media='all' />
</head>

<body class="single single-post postid-236917 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">

	<!-- Community Nav -->
	<div class="com-toggle"><h3 class="menu-toggle toggleMenu">HOW + PRINT Community Sites</h3>
        <div class="menu-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-139199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-139199"><a href="http://www.howdesign.com/">HOW</a></li>
<li id="menu-item-139200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139200"><a href="http://www.printmag.com/">PRINT</a></li>
<li id="menu-item-139201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139201"><a href="http://www.mydesignshop.com/">MYDESIGNSHOP</a></li>
<li id="menu-item-139202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139202"><a href="http://www.howdesignuniversity.com/">HOW DESIGN UNIVERSITY</a></li>
<li id="menu-item-139203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139203"><a href="http://www.howdesign.com/design-events/">HOW DESIGN EVENTS</a></li>
</ul></div>        </div>


	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">HOW Design</span>
				

	<div class="header-image"><a href="/"><img src="/wp-content/uploads/header-logo.png" alt="" /></a></div>

	<div class="header-ad" style="margin: 16px 0 0 25px; float: left;">
    <script type="text/javascript">
	OX_656ae74ac9.showAdUnit('536882061');
    </script>
     </div>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="http://www.facebook.com/HOWmagazine" target="_blank"><img src="/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="http://twitter.com/#!/howbrand" target="_blank"><img src="/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="https://plus.google.com/b/110772695085494928573/110772695085494928573" target="_blank"><img src="/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
			<a href="http://pinterest.com/howbrand/" target="_blank"><img src="/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="http://www.linkedin.com/groups?gid=4318790&trk=hb_side_g" target="_blank"><img src="/wp-content/uploads/icon-linkedin.png" alt="linked" /></a>
			<a target="_blank" href="http://www.youtube.com/HOWmagazine"><img src="/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="https://www.instagram.com/howbrand/" target="_blank"><img src="/wp-content/uploads/InstagramIcon-compressed.png" alt="rss" /></a>
			<a href="https://www.google.com/producer/editions/CAowxc4p/how_design" target="_blank"><img src="/wp-content/uploads/google-currents1.png" alt="google-currents" /></a>
		</div>
			<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="http://www.howdesign.com/login/?action=register">Register</a><a style="margin: 0 0 0 15px;" href="http://www.howdesign.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="http://www.howdesign.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search"/>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<div class="main-menu">
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-primary-container"><ul id="nav-menu" class="nav"><li id="menu-item-139210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-139210"><a href="http://www.howdesign.com/design-business/design-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-225855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225855"><a href="http://www.howdesign.com/how-design-live-podcast/">HOW Podcast Series</a></li>
	<li id="menu-item-46581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46581"><a href="http://www.howdesign.com/design-creativity/projects-profiles/">Design Projects</a></li>
	<li id="menu-item-10529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10529"><a href="http://www.howdesign.com/design-creativity/">Design + Creativity</a></li>
	<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://www.howdesign.com/design-creativity/designer-spotlight/">Designer Spotlight</a></li>
	<li id="menu-item-46591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46591"><a title="Designing for Social Change" href="http://www.howdesign.com/design-creativity/design-change/">Designing Change</a></li>
	<li id="menu-item-46601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46601"><a href="http://www.howdesign.com/design-creativity/fonts-typography/">Typography + Fonts</a></li>
	<li id="menu-item-46621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46621"><a href="http://www.howdesign.com/design-creativity/photography/">Photography</a></li>
	<li id="menu-item-46611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46611"><a title="Web &#038; Graphic Design Illustration" href="http://www.howdesign.com/design-creativity/illustration-work/">Illustration</a></li>
	<li id="menu-item-139286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139286"><a title="Design Resources &#038; Online Design Education" href="http://www.howdesign.com/resources-education/">Design Resources</a></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13994"><a title="Design Inspiration: Ideas for Designers" href="http://www.howdesign.com/design-creativity/design-inspiration/">Design Inspiration</a></li>
	<li id="menu-item-139211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139211"><a href="http://www.howdesign.com/conference-news/graphic-design-events-exhibits/">Design Events &#038; Exhibits</a></li>
	<li id="menu-item-139287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139287"><a href="http://www.howdesign.com/conference-news/">Conference News</a></li>
</ul>
</li>
<li id="menu-item-139289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139289"><a href="http://www.howdesign.com/design-firm/">DESIGN BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-46631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="http://www.howdesign.com/design-firm/design-firm-owners/">Design Firm Owners</a></li>
	<li id="menu-item-139290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139290"><a href="http://www.howdesign.com/design-firm/design-firms-to-watch/">Firms To Watch</a></li>
	<li id="menu-item-139291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139291"><a title="Design Business Clients: Communication &#038; Management" href="http://www.howdesign.com/design-business/clients/">Client Relations</a></li>
	<li id="menu-item-139292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-139292"><a title="Design Business &#038; The Industry of Design" href="http://www.howdesign.com/design-business/">Business Essentials</a></li>
	<li id="menu-item-139293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139293"><a title="Creative Workspaces: An Inside Look at Unique Design Studios" href="http://www.howdesign.com/design-creativity/creative-workspaces/">Creative Workspaces</a></li>
</ul>
</li>
<li id="menu-item-139294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139294"><a title="HOW Interactive: Web Design &#038; Interactive Web Design Tips" href="http://www.howdesign.com/web-design-resources-technology/">INTERACTIVE</a>
<ul class="sub-menu">
	<li id="menu-item-139295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139295"><a href="http://www.howdesign.com/web-design-resources-technology/interactive-design-firms/">Interactive Design Firms</a></li>
	<li id="menu-item-139296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139296"><a title="Best Design Websites &#038; Great Sites for Designers" href="http://www.howdesign.com/design-creativity/top-10-sites-for-designers/">Top 10 Websites for Designers</a></li>
	<li id="menu-item-139297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139297"><a href="http://www.howdesign.com/web-design-resources-technology/interactive-tools-and-software/">Interactive Tools &#038; Software</a></li>
	<li id="menu-item-139298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139298"><a href="http://www.howdesign.com/web-design-resources-technology/mobile-app-and-tablet-design/">Mobile, App &#038; Tablet Design</a></li>
	<li id="menu-item-139299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139299"><a href="http://www.howdesign.com/web-design-resources-technology/ux-and-ui-design/">UX and UI Design</a></li>
	<li id="menu-item-139301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139301"><a href="http://www.howdesign.com/web-design-resources-technology/website-and-responsive-design/">Website &#038; Responsive Design</a></li>
</ul>
</li>
<li id="menu-item-223096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-223096"><a href="http://www.howdesign.com/design-jobs/">DESIGN CAREER</a>
<ul class="sub-menu">
	<li id="menu-item-13962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a title="Graphic &#038; Web Design Career Advice" href="http://www.howdesign.com/design-career/">Career &#038; Salary</a></li>
	<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13999"><a href="http://www.howdesign.com/design-business/self-promotion/">Marketing &#038; Self Promotion</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="http://www.howdesign.com/design-career/resume-portfolio/">Résumé &#038; Portfolio</a></li>
	<li id="menu-item-139302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139302"><a title="In-House Designer Blog" href="http://www.howdesign.com/in-house-designer-blog/">In-House Design</a>
	<ul class="sub-menu">
		<li id="menu-item-139303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139303"><a href="http://www.howdesign.com/in-house-designer-blog/in-house-design-groups/">In-House Design Groups</a></li>
		<li id="menu-item-139304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139304"><a title="In-House Design: Careers &#038; Advice" href="http://www.howdesign.com/in-house-designer-blog/in-house/">In-House Issues</a></li>
		<li id="menu-item-139306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139306"><a href="http://www.howdesign.com/in-house-designer-blog/project-management-tools/">Project Management Tools &#038; Software</a></li>
		<li id="menu-item-139305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139305"><a href="http://www.howdesign.com/in-house-designer-blog/in-house-managers/">In-House Managers</a></li>
	</ul>
</li>
	<li id="menu-item-139307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139307"><a title="Creative Freelancer Blog: Design, Writing, Photography &#038; Business Tips" href="http://www.howdesign.com/creative-freelancer-blog/">Freelance Design</a>
	<ul class="sub-menu">
		<li id="menu-item-139309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139309"><a href="http://www.howdesign.com/creative-freelancer-blog/getting-started-in-freelance-design/">Getting Started in Freelance Design</a></li>
		<li id="menu-item-139308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139308"><a title="Freelance Design Work &#038; How to Freelance" href="http://www.howdesign.com/creative-freelancer-blog/freelancing/">Growing Your Freelance Business</a></li>
		<li id="menu-item-139310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139310"><a href="http://www.howdesign.com/creative-freelancer-blog/pricing-your-freelance-work/">Pricing Your Freelance Work</a></li>
		<li id="menu-item-139311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139311"><a href="http://www.howdesign.com/creative-freelancer-blog/design-entrepreneurs/">Be a Design Entrepreneur: How to Start a Graphic Design Business</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16426"><a title="Online Graphic &#038; Web Design Courses &#038; Classes" href="http://www.howdesignuniversity.com">ONLINE LEARNING</a>
<ul class="sub-menu">
	<li id="menu-item-121841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121841"><a title="Online Graphic &#038; Web Design Courses &#038; Classes" href="http://www.howdesignuniversity.com">Online Courses</a></li>
	<li id="menu-item-96871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96871"><a title="Design Workshops for Graphic &#038; Web Design" href="http://www.howdesign.com/design-workshops/">Design Workshops</a></li>
	<li id="menu-item-211275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211275"><a href="/how-design-live-podcast">HOW Design Live Podcasts</a></li>
	<li id="menu-item-121842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121842"><a title="Design TV: Design Tutorials On Demand" href="http://howdesignuniversity.com">Design Videos</a></li>
</ul>
</li>
<li id="menu-item-96881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96881"><a title="Mark Your Calendar: Design Conferences" href="http://www.howdesign.com/design-events/">HOW EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-96911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96911"><a target="_blank" href="http://www.howdesignlive.com#new_tab">HOW Design Live</a>
	<ul class="sub-menu">
		<li id="menu-item-96951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96951"><a title="Creative Freelancer Conf." target="_blank" href="http://creativefreelancerconference.com#new_tab">Creative Entrepreneur</a></li>
		<li id="menu-item-96931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96931"><a title="InHOWse Managers Conf." target="_blank" href="http://inhowseconference.com#new_tab">In-House Management</a></li>
		<li id="menu-item-139312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139312"><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&#038;tabid=150694">HOW Leadership</a></li>
		<li id="menu-item-96961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96961"><a title="Dieline Package Design Conference" target="_blank" href="http://thepackagedesignconference.com#new_tab">The Dieline Packaging</a></li>
		<li id="menu-item-96921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96921"><a target="_blank" href="http://www.howinteractiveconference.com#new_tab">Interactive Design</a></li>
	</ul>
</li>
	<li id="menu-item-128647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128647"><a title="HOW Design Live Podcast with Ilise Benun" href="http://www.howdesign.com/how-design-live-podcast-series/">HOW Podcast Series</a></li>
	<li id="menu-item-96901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96901"><a title="HOW Design Events: Call for Speakers" href="http://www.howdesign.com/design-events/call-for-speakers/">Call for Speakers</a></li>
	<li id="menu-item-97071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97071"><a title="Designer &#038; Design Sweepstakes" href="http://www.howdesign.com/sweepstakes/">Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-96971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96971"><a title="Design Competitions &#038; Designer Contests" href="http://www.howdesign.com/design-competitions-contests/">COMPETITIONS</a>
<ul class="sub-menu">
	<li id="menu-item-97001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97001"><a title="In-House Design Awards &#038; Competition" href="http://www.howdesign.com/design-competitions-contests/in-house-design-awards/">In House Design</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a title="Promotion Design Competition &#038; Awards" href="http://www.howdesign.com/design-competitions-contests/promotion-design-awards/">Promotion Design</a></li>
	<li id="menu-item-97051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97051"><a title="International Design Awards &#038; Competition" href="http://www.howdesign.com/design-competitions-contests/international-design-awards/">International Design</a></li>
	<li id="menu-item-96991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96991"><a title="HOW Logo Design Competition &#038; Awards" href="http://www.howdesign.com/design-competitions-contests/logo-design-competition/">Logo Design</a></li>
	<li id="menu-item-97061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97061"><a title="Design Awards &#038; Contest Winners" href="http://www.howdesign.com/design-competitions-contests/design-award-galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-14013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14013"><a title="Free Design Downloads" href="http://www.howdesign.com/free/">FREE</a>
<ul class="sub-menu">
	<li id="menu-item-225854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225854"><a title="Free Design Downloads" href="http://www.howdesign.com/free/">Free Downloads</a></li>
	<li id="menu-item-139313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139313"><a title="Graphic Design Directory" href="http://www.howdesign.com/design-directory/">Design Directory</a></li>
</ul>
</li>
<li id="menu-item-139314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139314"><a title="Design Jobs &#038; Careers for Designers" href="http://www.howdesign.com/design-jobs/">JOBS</a>
<ul class="sub-menu">
	<li id="menu-item-139315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139315"><a target="_blank" href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12#new_tab">Hire Top Designers</a></li>
	<li id="menu-item-139316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139316"><a href="http://www.howdesign.com/design-career/job-search-tips/">Design Job Search Tips</a></li>
</ul>
</li>
<li id="menu-item-97091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97091"><a href="http://www.howdesign.com/design-magazine/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-98941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98941"><a title="Get HOW in Print or Digital Format (including the iPad edition!)" target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W11">Magazine Subscriptions</a></li>
	<li id="menu-item-114771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114771"><a target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W15">HOW Magazine Digital Subscriptions</a></li>
	<li id="menu-item-228852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228852"><a href="http://www.mydesignshop.com/design-magazines/how">Latest Issues</a></li>
	<li id="menu-item-97241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97241"><a target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/GFTOPTION1LANDING?iKey=I**HG1">Gift Subscription</a></li>
	<li id="menu-item-97141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97141"><a title="HOW Magazine Design Newsletter" href="http://www.howdesign.com/newsletter/">HOW Newsletter</a></li>
	<li id="menu-item-97191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97191"><a title="Design VIP: HOW + Print Design Magazines&#8217; Program" href="http://www.howdesign.com/design-vip/">Design VIP Program</a></li>
</ul>
</li>
<li id="menu-item-97101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97101"><a target="_blank" href="http://www.mydesignshop.com?lid=HOWNAVSHOP#new_tab">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-97151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97151"><a target="_blank" href="http://www.mydesignshop.com?lid=HOWNAVSHOP#new_tab">MyDesignShop</a></li>
	<li id="menu-item-116491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116491"><a href="http://www.mydesignshop.com/gifts-for-designers?lid=hownav">Gifts for Designers</a></li>
	<li id="menu-item-97221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97221"><a href="http://www.howdesignuniversity.com">Online Courses</a></li>
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97161"><a title="HOW Books: Exclusive Excerpts &#038; Design Book Reviews" href="http://www.howdesign.com/design-books/">HOW Books</a></li>
	<li id="menu-item-97181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97181"><a href="http://tv.howdesign.com">Design Videos</a></li>
</ul>
</li>
</ul></div>        </div>

		<div id="Offer"><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="http://www.howdesign.com/wp-content/uploads/ambigram-tutorial.png" alt="" />
</div>
<p><!-- left --></p>
<div class="right">
Learn how to craft an ambigram—a remarkable typographic creation that can be read from multiple directions.</div>
<p><!-- right --></p></div>
		</aside>            <div id="et_form-div-quicksubscribe-119283" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-119283"
                      name="form-quicksubscribe-119283" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-119283');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-119283" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-119283" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><input type="hidden" name="et2_list[1303284][]" value="HOW Design Newsletter" /><input type="hidden" name="et2_list[1303284][]" value="HOW Design University" /><input type="hidden" name="et2_list[1303284][]" value="Design Competitions" /><input type="hidden" name="et2_list[1303284][]" value="Design Conferences" /><input type="hidden" name="et2_list[1303284][]" value="My Design Shop" /><input type="hidden" name="et2_list[1303284][]" value="Design Community Partners" /><input type="hidden" name="et2_list[1303284][]" value="Subscription and Membership Offers" /><input type="hidden" name="et2_list[1303284][]" value="HOW + Print Week in Review" /><input type="hidden" name="et2_list[1303284][]" value="Design Resubscribe" /><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-119283" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1303284][Quick Subscribe HOW]" value="True" class="" /></ul><input type="hidden" id="thx236917" name="thx" value="http://www.howdesign.com/newsletter-thanks/"  /><input type="hidden" id="err236917" name="err" value="http://www.howdesign.com/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-119283' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdIPSgTAAAAAGpQjIWNbHGICiydKvoqrRYY1VAA"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-119283"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303284" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-236917" class="post-236917 post type-post status-publish format-standard has-post-thumbnail hentry category-design-news category-projects-profiles category-featured-design-news category-how-design-blog category-self-promotion tag-500-greetings tag-invitation-design tag-postcard-design tag-promo-design tag-promopress">
	<header class="entry-header">
		<h1 class="entry-title">Get Inspired: 9 Promotional Print Designs</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->

 

By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="http://www.howdesign.com/author/amanda-aszman/" title="View all posts by Amanda Aszman" rel="author">Amanda Aszman</a></span></span> | <time class="entry-date" datetime="2017-03-31T08:28:58+00:00">March 31, 2017</time>

<div class="sharethis">
<span class='st_facebook' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_twitter' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_linkedin' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_email' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_sharethis' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_plusone' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_pinterest' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span>
</div><!-- sharethis -->


		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p><em>Call for entries! Only 10 days left to enter your best work into the <a href="http://www.howdesign.com/design-competitions/promotion-marketing-design-awards" target="_blank">HOW Promotion &amp; Marketing Design Awards</a>. Extended Deadline: 4/24.</em></p>
<hr>
<p><a href="https://www.amazon.com/gp/product/8415967713/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;tag=httpwwwfwpubl-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=8415967713&amp;linkId=68daede68cfc640a89109aa103413144" target="_blank"><img class="alignright wp-image-236928" src="http://www.howdesign.com/wp-content/uploads/61P94BCmGrL.jpg" alt="61P94BCmGrL" width="210" height="238" srcset="http://www.howdesign.com/wp-content/uploads/61P94BCmGrL.jpg 902w, http://www.howdesign.com/wp-content/uploads/61P94BCmGrL-352x400.jpg 352w, http://www.howdesign.com/wp-content/uploads/61P94BCmGrL-768x872.jpg 768w, http://www.howdesign.com/wp-content/uploads/61P94BCmGrL-529x600.jpg 529w" sizes="(max-width: 210px) 100vw, 210px" /></a>Here at HOW, we love to celebrate effective promotion and marketing design. Invitations. Posters. Business cards. You name it.</p>
<p>So we were especially excited to discover a new book devoted to the all things promotion design.</p>
<p>David Lorente writes in the introduction to Promopress’ <a href="https://www.amazon.com/gp/product/8415967713/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;tag=httpwwwfwpubl-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=8415967713&amp;linkId=68daede68cfc640a89109aa103413144" target="_blank"><em>500 Greetings </em></a>that the projects featured within are “devices that stimulate proactive communications.” And with that in mind, he asks, “Could we call it <em>communi-action</em>?”</p>
<p>Decide for yourself. Below, check out some of our favorite projects from the book, and grab a copy of <em>500 Greetings</em> <a href="https://www.amazon.com/gp/product/8415967713/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;tag=httpwwwfwpubl-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=8415967713&amp;linkId=68daede68cfc640a89109aa103413144" target="_blank">here</a>.</p>
<h1>9&nbsp;Creative Promo Designs Featured in&nbsp;<em>500 Greetings</em><br />
&nbsp;<img class="alignnone wp-image-236936" src="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-09.jpg" alt="promo design by Studio AH-HA" width="800" height="534" srcset="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-09.jpg 1166w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-09-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-09-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-09-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></h1>

		<style type='text/css'>
			#gallery-7 {
				margin: auto;
			}
			#gallery-7 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-7 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-7 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-7' class='gallery galleryid-236917 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-07.jpg'><img width="600" height="400" src="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-07-600x400.jpg" class="attachment-large size-large" alt="promo design by Studio AH-HA" srcset="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-07-600x400.jpg 600w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-07-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-07-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-07.jpg 850w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-14.jpg'><img width="600" height="400" src="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-14-600x400.jpg" class="attachment-large size-large" alt="promo design by Studio AH-HA" srcset="http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-14-600x400.jpg 600w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-14-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-14-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/studioahha-titd-jt-web-14.jpg 1166w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><em><br />
Title: Joana &amp; Tiago</em><br />
<em>Design Firm: <a href="http://www.studioahha.com/" target="_blank">Studio AH—HA</a>&nbsp;for Today is the Day</em><br />
<em>Illustrator: Francisca Magalhães</em></p>
<hr>
<p><img class="alignnone wp-image-236946 size-full" src="http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_animation.gif" alt="promo design" width="700" height="525"></p>

		<style type='text/css'>
			#gallery-8 {
				margin: auto;
			}
			#gallery-8 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-8 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-8 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-8' class='gallery galleryid-236917 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_1.jpg'><img width="600" height="450" src="http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_1-600x450.jpg" class="attachment-large size-large" alt="Jacquesandlise_MielTuur_photo_1" srcset="http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_1-600x450.jpg 600w, http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_1-400x300.jpg 400w, http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_1.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_3.jpg'><img width="600" height="450" src="http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_3-600x450.jpg" class="attachment-large size-large" alt="Jacquesandlise_MielTuur_photo_3" srcset="http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_3-600x450.jpg 600w, http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_3-400x300.jpg 400w, http://www.howdesign.com/wp-content/uploads/Jacquesandlise_MielTuur_photo_3.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><em><br />
Title: Miel &amp; Tuur<br />
Design Firm/Client: <a href="http://www.jacquesandlise.com/" target="_blank">Jacques &amp; Lise</a><br />
</em></p>
<hr>
<p><img class="alignnone wp-image-236953 size-full" src="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_04-1.jpg" alt="promo design" width="800" height="533" srcset="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_04-1.jpg 800w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_04-1-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_04-1-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_04-1-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>

		<style type='text/css'>
			#gallery-9 {
				margin: auto;
			}
			#gallery-9 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-9 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-9 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-9' class='gallery galleryid-236917 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/FOODFIGHT_05-1.jpg'><img width="600" height="400" src="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_05-1-600x400.jpg" class="attachment-large size-large" alt="promo design" srcset="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_05-1-600x400.jpg 600w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_05-1-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_05-1-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_05-1.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/FOODFIGHT_06-1.jpg'><img width="600" height="400" src="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_06-1-600x400.jpg" class="attachment-large size-large" alt="promo design" srcset="http://www.howdesign.com/wp-content/uploads/FOODFIGHT_06-1-600x400.jpg 600w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_06-1-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_06-1-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/FOODFIGHT_06-1.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><em><br />
Title: Food Fight</em><br />
<em>Design Firm/Client: <a href="http://www.trappedinsuburbia.com/" target="_blank">Trapped in Suburbia</a><br />
Creative Team: Karin Langeveld, Cuby Gerards, Richard Fussey<br />
</em></p>
<hr>
<p><img class="alignnone wp-image-236957" src="http://www.howdesign.com/wp-content/uploads/Teepee_Img4_web.jpg" alt="promo design" width="800" height="640" srcset="http://www.howdesign.com/wp-content/uploads/Teepee_Img4_web.jpg 1500w, http://www.howdesign.com/wp-content/uploads/Teepee_Img4_web-400x320.jpg 400w, http://www.howdesign.com/wp-content/uploads/Teepee_Img4_web-768x614.jpg 768w, http://www.howdesign.com/wp-content/uploads/Teepee_Img4_web-600x480.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>

		<style type='text/css'>
			#gallery-10 {
				margin: auto;
			}
			#gallery-10 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-10 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-10 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-10' class='gallery galleryid-236917 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/Teepee_Img3_web.jpg'><img width="600" height="480" src="http://www.howdesign.com/wp-content/uploads/Teepee_Img3_web-600x480.jpg" class="attachment-large size-large" alt="promo design" srcset="http://www.howdesign.com/wp-content/uploads/Teepee_Img3_web-600x480.jpg 600w, http://www.howdesign.com/wp-content/uploads/Teepee_Img3_web-400x320.jpg 400w, http://www.howdesign.com/wp-content/uploads/Teepee_Img3_web-768x614.jpg 768w, http://www.howdesign.com/wp-content/uploads/Teepee_Img3_web.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/Teepee_Img1_web.jpg'><img width="600" height="480" src="http://www.howdesign.com/wp-content/uploads/Teepee_Img1_web-600x480.jpg" class="attachment-large size-large" alt="promo design" srcset="http://www.howdesign.com/wp-content/uploads/Teepee_Img1_web-600x480.jpg 600w, http://www.howdesign.com/wp-content/uploads/Teepee_Img1_web-400x320.jpg 400w, http://www.howdesign.com/wp-content/uploads/Teepee_Img1_web-768x614.jpg 768w, http://www.howdesign.com/wp-content/uploads/Teepee_Img1_web.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><em><br />
Title: Teepee<br />
Design Firm: <a href="http://www.wearedevice.com/" target="_blank">Device</a><br />
Creative Team: Ross Clodfelter, Shane Cranford<br />
Client: Lisa Vorce</em></p>
<hr>
<p><img class="alignnone wp-image-236959" src="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2.jpg" alt="Cult Movie Cards - Banner Images - 2" width="800" height="800" srcset="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2.jpg 1000w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2-150x150.jpg 150w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2-400x400.jpg 400w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2-768x768.jpg 768w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2-600x600.jpg 600w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-2-113x113.jpg 113w" sizes="(max-width: 800px) 100vw, 800px" /></p>

		<style type='text/css'>
			#gallery-11 {
				margin: auto;
			}
			#gallery-11 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-11 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-11 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-11' class='gallery galleryid-236917 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Gallery-9.jpg'><img width="600" height="300" src="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Gallery-9-600x300.jpg" class="attachment-large size-large" alt="Cult Movie Cards - Gallery - 9" srcset="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Gallery-9-600x300.jpg 600w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Gallery-9-400x200.jpg 400w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Gallery-9-768x384.jpg 768w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Gallery-9.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-.jpg'><img width="600" height="300" src="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images--600x300.jpg" class="attachment-large size-large" alt="movie cards promo design" srcset="http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images--600x300.jpg 600w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images--400x200.jpg 400w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images--768x384.jpg 768w, http://www.howdesign.com/wp-content/uploads/Cult-Movie-Cards-Banner-Images-.jpg 1320w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><em><br />
Title: Cult Movie Cards<br />
Design Firm/Client: <a href="http://www.humanafterall.co.uk/" target="_blank">Human After All</a><br />
</em></p>
<hr>
<p><img class="alignnone wp-image-236963" src="http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_04.jpg" alt="promo design" width="800" height="533" srcset="http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_04.jpg 3000w, http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_04-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_04-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_04-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img class="alignnone wp-image-236964" src="http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_06.jpg" alt="promo design" width="800" height="533" srcset="http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_06.jpg 3000w, http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_06-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_06-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/Hey_Llibretes_06-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><em>Title: Notebooks</em><br />
<em>Design Firm/Client: <a href="http://heystudio.es/" target="_blank">HEY</a></em></p>
<hr>
<p><img class="alignnone wp-image-236966" src="http://www.howdesign.com/wp-content/uploads/DR02.jpg" alt="promo design" width="800" height="533" srcset="http://www.howdesign.com/wp-content/uploads/DR02.jpg 1600w, http://www.howdesign.com/wp-content/uploads/DR02-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/DR02-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/DR02-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img class="alignnone wp-image-236967" src="http://www.howdesign.com/wp-content/uploads/DR05.jpg" alt="promo design" width="800" height="533" srcset="http://www.howdesign.com/wp-content/uploads/DR05.jpg 1600w, http://www.howdesign.com/wp-content/uploads/DR05-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/DR05-768x512.jpg 768w, http://www.howdesign.com/wp-content/uploads/DR05-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><em>Title:&nbsp;D&amp;R<br />
Designer: Marta Veludo<br />
Client:&nbsp;D&amp;R</em></p>
<hr>
<p><img class="alignnone wp-image-236971" src="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-04.jpg" alt="promo design" width="800" height="565" srcset="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-04.jpg 842w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-04-400x283.jpg 400w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-04-768x543.jpg 768w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-04-600x424.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></p>

		<style type='text/css'>
			#gallery-12 {
				margin: auto;
			}
			#gallery-12 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-12 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-12 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-12' class='gallery galleryid-236917 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-03.jpg'><img width="600" height="424" src="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-03-600x424.jpg" class="attachment-large size-large" alt="studioahha-pernodricard-web-03" srcset="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-03-600x424.jpg 600w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-03-400x283.jpg 400w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-03-768x543.jpg 768w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-03.jpg 842w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-01.jpg'><img width="600" height="424" src="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-01-600x424.jpg" class="attachment-large size-large" alt="studioahha-pernodricard-web-01" srcset="http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-01-600x424.jpg 600w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-01-400x283.jpg 400w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-01-768x543.jpg 768w, http://www.howdesign.com/wp-content/uploads/studioahha-pernodricard-web-01.jpg 842w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><em><br />
Title: Pernod Ricard Portugal Christmas Card<br />
</em><em>Design Firm: <a href="http://www.studioahha.com/" target="_blank">Studio AH—HA</a>&nbsp;for Today is the Day<br />
</em>Client: Pernod Ricard Portugal</p>
<hr>
<p><img class="alignnone size-full wp-image-236932" src="http://www.howdesign.com/wp-content/uploads/02-Four-postcards.jpg" alt="02 Four postcards" width="1000" height="680" srcset="http://www.howdesign.com/wp-content/uploads/02-Four-postcards.jpg 1000w, http://www.howdesign.com/wp-content/uploads/02-Four-postcards-400x272.jpg 400w, http://www.howdesign.com/wp-content/uploads/02-Four-postcards-768x522.jpg 768w, http://www.howdesign.com/wp-content/uploads/02-Four-postcards-600x408.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><img class="alignnone size-full wp-image-236933" src="http://www.howdesign.com/wp-content/uploads/02-Kirkenes-Norway.png" alt="02-Kirkenes,-Norway" width="1000" height="680" srcset="http://www.howdesign.com/wp-content/uploads/02-Kirkenes-Norway.png 1000w, http://www.howdesign.com/wp-content/uploads/02-Kirkenes-Norway-400x272.png 400w, http://www.howdesign.com/wp-content/uploads/02-Kirkenes-Norway-768x522.png 768w, http://www.howdesign.com/wp-content/uploads/02-Kirkenes-Norway-600x408.png 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><em>Title: Arctic Postcards</em><br />
<em>Design Firm: <a href="http://www.humanafterall.co.uk/" target="_blank">Human After All</a></em><br />
<em>Creative Team: Paul Willoughby, Angus MacPherson, Eve Lloyd Knight</em><br />
<em>Client: Weapons of Reason</em></p>
<hr>
<h2>“Being recognized for work you love doing is icing on the cake.” —<a href="https://twitter.com/goodlifegab">@goodlifegab</a><br />
<a href="http://www.howdesign.com/design-competitions/promotion-marketing-design-awards" target="_blank"><br />
<img class="alignnone wp-image-236924" src="http://www.howdesign.com/wp-content/uploads/@goodlifegab.jpg" alt="HOW Promotion &amp; Marketing Design Awards Best of Show" width="800" height="532" srcset="http://www.howdesign.com/wp-content/uploads/@goodlifegab.jpg 1024w, http://www.howdesign.com/wp-content/uploads/@goodlifegab-400x266.jpg 400w, http://www.howdesign.com/wp-content/uploads/@goodlifegab-768x511.jpg 768w, http://www.howdesign.com/wp-content/uploads/@goodlifegab-600x399.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></a></h2>
<p><em>Corporate identities.</em></p>
<p><em>Client gifts.</em></p>
<p><em>Wedding invitations.</em></p>
<p><em>These are just a few of the things designers like you are submitting in the <a href="http://www.howdesign.com/design-competitions/promotion-marketing-design-awards" target="_blank">HOW Promotion &amp; Marketing Design Awards</a>—the only award that specifically recognizes outstanding promotion design work.</em></p>
<p><em>Whether you’re a student, a seasoned professional or an industry newbie, if you’re creating brilliant promo design, this is the competition for you.</em><em>&nbsp;</em></p>
<h2><a href="http://www.howdesign.com/design-competitions/promotion-marketing-design-awards" target="_blank"><strong>Enter&nbsp;</strong>by the extended&nbsp;<strong>deadline of April 24!</strong></a></h2>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.5.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-ba1569d881308bcaf95083747938fa8b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->		<div class="sharethis">
<span class='st_facebook' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_twitter' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_linkedin' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_email' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_sharethis' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_plusone' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span><span class='st_pinterest' data-st_title='Get Inspired: 9 Promotional Print Designs' data-st_url='http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="http://www.howdesign.com/design-business/design-news/" rel="category tag">Design News</a>, <a href="http://www.howdesign.com/design-creativity/projects-profiles/" rel="category tag">Design Projects</a>, <a href="http://www.howdesign.com/featured-design-news/" rel="category tag">Featured Design News</a>, <a href="http://www.howdesign.com/how-design-blog/" rel="category tag">HOW Blog</a>, <a href="http://www.howdesign.com/design-business/self-promotion/" rel="category tag">Self Promotion for Graphic Design &amp; Designers</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="http://www.howdesign.com/tag/500-greetings/" rel="tag">500 Greetings</a>, <a href="http://www.howdesign.com/tag/invitation-design/" rel="tag">invitation design</a>, <a href="http://www.howdesign.com/tag/postcard-design/" rel="tag">postcard design</a>, <a href="http://www.howdesign.com/tag/promo-design/" rel="tag">promo design</a>, <a href="http://www.howdesign.com/tag/promopress/" rel="tag">PromoPress</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /></div>

	

		

	</footer><!-- .entry-meta -->
</article><!-- #post-236917 -->
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Get Inspired: 9 Promotional Print Designs</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment byuser comment-author-eidur even thread-even depth-1" id="li-comment-273194">
		<article id="comment-273194" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/5c0cfffced1b6b609709f2131560c6a9?s=44&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0cfffced1b6b609709f2131560c6a9?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn">eidur </cite><a href="http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/#comment-273194"><time datetime="2017-04-18T09:50:08+00:00">April 18, 2017 at 9:50 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>So nice, you can also choose some from Wosports:<br />
<a href="http://www.novingateco.ir/" rel="nofollow">درب اتوماتيک</a></p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel="nofollow" class="comment-reply-login" href="http://www.howdesign.com/login/?redirect_to=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2Fself-promotion%2Fprinted-promo-design-500-greetings%2F">Log in to Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jclark odd alt thread-odd thread-alt depth-1" id="li-comment-274345">
		<article id="comment-274345" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/33893f86847a94ca958d33d0007788e5?s=44&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/33893f86847a94ca958d33d0007788e5?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn"><a href='http://clippingpathgraphics.com/' rel='external nofollow' class='url'>jclark</a> </cite><a href="http://www.howdesign.com/design-business/self-promotion/printed-promo-design-500-greetings/#comment-274345"><time datetime="2017-05-07T06:48:46+00:00">May 7, 2017 at 6:48 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Wow , that really great. As I&#8217;m a graphics designer and image editing service provider I would like most all the design. For you inquiry you can also take a look at<br />
<a href="http://www.clippingpathgraphics.com/" rel="nofollow"><strong>Image editing services</strong></a></p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel="nofollow" class="comment-reply-login" href="http://www.howdesign.com/login/?redirect_to=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2Fself-promotion%2Fprinted-promo-design-500-greetings%2F">Log in to Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/design-business/self-promotion/printed-promo-design-500-greetings/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.howdesign.com/login/?redirect_to=http%3A%2F%2Fwww.howdesign.com%2Fdesign-business%2Fself-promotion%2Fprinted-promo-design-500-greetings%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">
		<div id="secondary" class="" role="complementary">
            
			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('469495');</script></div> 
			</div>

			<div class="content-block">
			<aside id="text-26" class="widget widget_text"><h3 class="widget-title">Featured Design Workshop</h3>			<div class="textwidget"><div id="shop-how">
<a href=" https://www.howdesignuniversity.com/courses/brush-lettering-i?source=hw-widget" title=" Brush Lettering I -
 Workshop " target="_blank"><img src=" http://www.howdesign.com/wp-content/uploads/ffrq7pop3xylbtede5u7-2.png " width="150" alt= Brush Lettering I - Workshop " border="0" /></a>
<div class="buynow-box" style="margin: 0 10px 20px 0;"><a href=" https://www.howdesignuniversity.com/courses/brush-lettering-i?source=hw-widget " title=" Brush Lettering I Workshop " target="_blank">Register</a></div>
<h2><a href=" https://www.howdesignuniversity.com/courses/brush-lettering-i?source=hw-widget " title=“Brush Lettering I Workshop " target="_blank"> Brush Lettering I - Workshop </a></h2><p>When: May 8–June 12</p>
<p>Price: $59.99</p><br />
<p> Want to learn the basics of brush/handlettering? Then this workshop is for you. Enroll today!</p>
<br>
<a href="https://www.howdesignuniversity.com/catalog" target="_blank" title="Register for design courses and workshops">See More Courses & Workshops</a>
</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('469496');</script></div> 
			</div>

			<div class="content-block">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">New from MyDesignShop</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/m/d/mds_mastersofdesign-500.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$77.48</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Masters of Design</a></h2>
				  <p>5 video presentations for one great price – a MyDesignShop exclusive!</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Current Issue</h3>			<div class="textwidget"><div style="float: none; width: 300px; margin: 0 auto;">

<div id="shop-how">
<a title="HOW Magazine: Spring 2017" href="/http://www.mydesignshop.com/how-magazine-spring-2017-international-design-awards"><img title="HOW Magazine: Spring 2017" alt="HOW Magazine: Spring 2017" src="/wp-content/uploads/HWSP17-1.jpg" width="113" height="145" style="max-height: none;" /></a>
<div class="buynow-box"><a href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W12" target="_blank">SUBSCRIBE</a></div>
<h4>HOW's 2017 International Annual is here! </h4><br /><h2><a title="HOW Spring Issue" href=http://www.mydesignshop.com/how-magazine-spring-2017-international-design-awards?utm_source=howdesign.com&amp;utm_medium=referral&amp;utm_campaign=hw-jfa-hm-170212%22>Table of Contents</a></h2>

<li>HOW’s International Design Awards  Winners</li>
<li>Explore Lisbon's Design Scene</li>
<li>How To Make An Ambigram</li>
<li>Designing Type for Foreign Languages</li>
</ul>

</div>
<div class="more-link"><a href="http://www.mydesignshop.com/how-magazine-fall-2015?lid=HWHM" target="_blank">HOW Magazine Back Issues</a></div>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('496864');</script></div> 
			</div>
		
		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
		
	<div id="sponsored-links">
		<div class="google-ads">
<h3 class="widget-title">Advertisement</h3>      <script type="text/javascript">OX_656ae74ac9.showAdUnit('537969320');</script></div>
		<div class="featured-ads">
<div class="content-block-heading">Sponsored Content</div><script type="text/javascript">OX_656ae74ac9.showAdUnit('538500855');</script></div>		
		<div class="sponsored-ads">
<h3 class="widget-title">Advertisement</h3>      <script type="text/javascript">OX_656ae74ac9.showAdUnit('538500856');</script></div>	</div>

	<div class="pi-products-container">
		<div class='pi-products' data-pi-url='http://mydesignshop.recs.igodigital.com/a/v2/mydesignshop/howdesign_article/recommend.json'></div>	</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<div class="footer-print-digital">
<h3>SUBSCRIBE TO HOW MAGAZINE</h3>
<div class="footer-left" style="border: 0 none; min-height: 163px;">
<a href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W13" target="_blank"><img src="http://www.howdesign.com/wp-content/uploads/mw-how-cover.jpg"  alt="HOW Magazine Print Edition" title="HOW Magazine Print Edition" target="_blank" /><br>
Print Edition</a>
</div>

<div class="footer-right">
<a href="http://www.howdesign.com/design-magazine/" target="_blank"><img src="http://www.howdesign.com/wp-content/uploads/how-ipad.png"  alt="HOW Magazine - iPad Edition" title="HOW Magazine - iPad Edition" /><br>
Digital Editions</a>
</div>
</div>

<div class="footer-print">
<div class="footer-left">
<h3>HOW MAGAZINE</h3>
<ul>
<li><a href="http://www.howdesign.com/current-issue">Recent Issues</a></li>
 <li><a href="http://www.howdesign.com/design-magazine/">Subscribe</a></li>
<li><a href="https://ssl.palmcoastd.com/0768R/apps/GFTOPTION1LANDING?iKey=I**HG1" target="_blank">Gift Subscription</a></li>
<li> <a href="http://www.mydesignshop.com/how-backissues?lid=howhm" target="_blank">Back Issues</a></li>
<li><a href="http://www.mydesignshop.com/?lid=howhm" target="_blank">Shop HOW</a></li>
</ul>

<h3>COMPETITIONS</h3>
<ul>
<li><a href="http://www.howdesign.com/design-competitions/logo-design-awards/">Logo</a></li>
<li><a href="http://www.howdesign.com/design-competitions/international-design-awards/">International</a></li>
<li><a href="http://www.howdesign.com/design-competitions/in-howse-design-awards/">In-House</a></li>
<li><a href="http://www.howdesign.com/design-competitions/promotion-design-awards/">Promotion & Marketing</a></li>
<li><a href="http://www.howdesign.com/design-competitions/poster-design-awards/">Poster</a></li>
<li><a href="http://www.howdesign.com/design-competitions/design-award-galleries/">Winner Galleries</a></li>
</ul>
</div>
</div>

<div class="footer-print" style="margin: 0; border: 0 none;">
<div class="footer-left">
<h3>EVENTS</h3>
<ul>
<li><a href="http://www.howdesignlive.com/" target="_blank">HOW Design Live</a></li>
<li><a href="http://creativefreelancerconference.com/" target="_blank">Creative Freelancers Business</a></li>
<li><a href="http://inhowseconference.com/" target="_blank">In-House Management</a></li><li><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&amp;tabid=150694" target="_blank">HOW Leadership</a></li>
<li><a href="http://thepackagedesignconference.com/" target="_blank">Dieline Package Design</a></li>
<li><a href="http://www.howinteractiveconference.com/" target="_blank">HOW Interactive</a></li>

</ul>

<h3>DESIGN JOBS</h3>
<ul>
<li><a href="http://www.howdesign.com/design-jobs/" target="_blank">Browse Jobs</a></li>
<li> <a href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12" target="_blank">Post a Job</a> </li>
 </ul>

</div>
</div>

</div>

<div class="footer-links">
<div class="spaced-links">
<a href="http://www.howdesign.com/about-how/">About Us</a>
<a href="http://www.howdesign.com/advertise/">Advertise</a>
<a href="http://www.mydesignshop.com/affiliate_program"  target="_blank">Affiliate Program</a>
<a href="http://www.howdesign.com/contact-us/">Contact Us</a>
<a href="http://www.howdesign.com/faqs">FAQs</a>
<a href="http://www.howdesign.com/get-into-how-magazine">Get Into HOW Magazine</a>
<a href="http://www.howdesign.com/how-board-of-advisors">Board of Advisors</a>
</div>
<p><!--begin copyright blurb-->
  Copyright&copy;  <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com/" target="_blank" name="F+W Publications"> F+W</a> All rights reserved | <a href="http://www.fwmedia.com/privacy">Privacy</a></p>
</div>
</div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.howdesign.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.howdesign.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.79'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.79'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.79'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.79'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.79'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/top-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<script type="text/javascript" src="http://fwmedia.collect.igodigital.com/collect.js"></script><script type="text/javascript">    _etmc.push(["setOrgId", "mydesignshop"]);    _etmc.push(["setUserInfo", {"email": ""}]);    _etmc.push(["trackPageView", { "category" : "Design News" }]);</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJ6THQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":1037,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5482/5696 objects using apc

 Served from: howdesign.com @ 2017-05-07 06:50:07 by W3 Total Cache -->