<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.howdesign.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Free Font Friday: GistX by Designers Ryan and Rena Martinson | HOW</title>
<meta name="description" content="Welcome to Free Font Friday! This week&#039;s typeface is GistX designed by Ryan and Rena Martinson from Yellow Design Studio in Sanibel, Florida."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free Font Friday: GistX by Designers Ryan and Rena Martinson | HOW" />
<meta property="og:description" content="Welcome to Free Font Friday! This week&#039;s typeface is GistX designed by Ryan and Rena Martinson from Yellow Design Studio in Sanibel, Florida." />
<meta property="og:url" content="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/" />
<meta property="og:site_name" content="HOW Design" />
<meta property="article:tag" content="free font" />
<meta property="article:tag" content="free font friday" />
<meta property="article:tag" content="free typeface" />
<meta property="article:tag" content="friday" />
<meta property="article:tag" content="indie script" />
<meta property="article:tag" content="rena martinson" />
<meta property="article:tag" content="ryan martinson" />
<meta property="article:tag" content="slab serif" />
<meta property="article:tag" content="typefaces" />
<meta property="article:tag" content="yellow design" />
<meta property="article:section" content="Design Ideas: Inspiration for Designers" />
<meta property="article:published_time" content="2017-01-06T11:15:04+00:00" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide1.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide2.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide3.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide4.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide5.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide6.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/GistXSlide7.jpg" />
<meta property="og:image" content="http://www.howdesign.com/wp-content/uploads/18414-HOW-In-House-Design-Awards-2017-logos-300x220.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Welcome to Free Font Friday! This week&#039;s typeface is GistX designed by Ryan and Rena Martinson from Yellow Design Studio in Sanibel, Florida." />
<meta name="twitter:title" content="Free Font Friday: GistX by Designers Ryan and Rena Martinson | HOW" />
<meta name="twitter:site" content="@howbrand" />
<meta name="twitter:image" content="http://www.howdesign.com/wp-content/uploads/free-font-gistx.jpg" />
<meta name="twitter:creator" content="@howbrand" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Feed" href="http://www.howdesign.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Comments Feed" href="http://www.howdesign.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Free Font Friday: GistX Comments Feed" href="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.howdesign.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.howdesign.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fw_pi_styles-css'  href='http://www.howdesign.com/wp-content/plugins/fw-predictiveintelligence/includes/styles.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/style.css?ver=4.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-form-css'  href='http://www.howdesign.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/fw-predictiveintelligence/includes/insert-products.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.howdesign.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.howdesign.com","wp_site_url":"http:\/\/www.howdesign.com","wp_root_url":"http:\/\/www.howdesign.com","wp_plugins_url":"http:\/\/www.howdesign.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.howdesign.com\/wp-content","wp_includes_url":"http:\/\/www.howdesign.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.howdesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.howdesign.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.howdesign.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.howdesign.com/?p=232691' />
<link rel="alternate" type="application/json+oembed" href="http://www.howdesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.howdesign.com%2Fdesign-creativity%2Ffonts-typography%2Ffree-font-friday-gistx%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.howdesign.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.howdesign.com%2Fdesign-creativity%2Ffonts-typography%2Ffree-font-friday-gistx%2F&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_656ae74ac9 = OX();
                     OX_656ae74ac9.addVariable("kw", "cat10,cat4,cat7,cat46,cat1031,post232691,tag3577,tag12303,tag12453,tag12454,tag12455,tag12457,tag12456,tag4646,tag1261,tag12458")
                     OX_656ae74ac9.addPage("537066416");
                     OX_656ae74ac9.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 10 = Design Ideas: Inspiration for Designers
Category 4 = Design Inspiration: Creative Ideas for Designers
Category 7 = Design Inspiration: Ideas for Designers
Category 46 = Editor's Picks
Category 1031 = Typography + Fonts: The Best Fonts for Web &amp; Graphic Design
Tag 3577 = free font
Tag 12303 = free font friday
Tag 12453 = free typeface
Tag 12454 = friday
Tag 12455 = indie script
Tag 12457 = rena martinson
Tag 12456 = ryan martinson
Tag 4646 = slab serif
Tag 1261 = typefaces
Tag 12458 = yellow design
-->
<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["idea-generating-tips","design-creativity","design-inspiration","editors-picks","fonts-typography"],"pageAttributes":["free-font","free-font-friday","free-typeface","friday","indie-script","rena-martinson","ryan-martinson","slab-serif","typefaces","yellow-design"],"pagePostAuthor":"Callie Budrick"});
</script><link rel="stylesheet" type="text/css" href="/wp-content/themes/hd-twentytwelve/menu.css">
<link rel='stylesheet' id='addthis_output-css'  href='http://www.howdesign.com/wp-content/plugins/addthis/css/output.css?ver=4.5.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-232691 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">

	<!-- Community Nav -->
	<div class="com-toggle"><h3 class="menu-toggle toggleMenu">HOW + PRINT Community Sites</h3>
        <div class="menu-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-139199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-139199"><a href="http://www.howdesign.com/">HOW</a></li>
<li id="menu-item-139200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139200"><a href="http://www.printmag.com/">PRINT</a></li>
<li id="menu-item-139201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139201"><a href="http://www.mydesignshop.com/">MYDESIGNSHOP</a></li>
<li id="menu-item-139202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139202"><a href="http://www.howdesignuniversity.com/">HOW DESIGN UNIVERSITY</a></li>
<li id="menu-item-139203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139203"><a href="http://www.howdesign.com/design-events/">HOW DESIGN EVENTS</a></li>
</ul></div>        </div>


	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">HOW Design</span>
				

	<div class="header-image"><a href="/"><img src="/wp-content/uploads/header-logo.png" alt="" /></a></div>

	<div class="header-ad" style="margin: 16px 0 0 25px; float: left;">
    <script type="text/javascript">
	OX_656ae74ac9.showAdUnit('536882061');
    </script>
     </div>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="http://www.facebook.com/HOWmagazine" target="_blank"><img src="/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="http://twitter.com/#!/howbrand" target="_blank"><img src="/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="https://plus.google.com/b/110772695085494928573/110772695085494928573" target="_blank"><img src="/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
			<a href="http://pinterest.com/howbrand/" target="_blank"><img src="/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="http://www.linkedin.com/groups?gid=4318790&trk=hb_side_g" target="_blank"><img src="/wp-content/uploads/icon-linkedin.png" alt="linked" /></a>
			<a target="_blank" href="http://www.youtube.com/HOWmagazine"><img src="/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="https://www.instagram.com/howbrand/" target="_blank"><img src="/wp-content/uploads/InstagramIcon-compressed.png" alt="rss" /></a>
			<a href="https://www.google.com/producer/editions/CAowxc4p/how_design" target="_blank"><img src="/wp-content/uploads/google-currents1.png" alt="google-currents" /></a>
		</div>
			<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="http://www.howdesign.com/login/?action=register">Register</a><a style="margin: 0 0 0 15px;" href="http://www.howdesign.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="http://www.howdesign.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search"/>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<div class="main-menu">
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-primary-container"><ul id="nav-menu" class="nav"><li id="menu-item-139210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139210"><a href="http://www.howdesign.com/design-business/design-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-225855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225855"><a href="http://www.howdesign.com/how-design-live-podcast/">HOW Podcast Series</a></li>
	<li id="menu-item-46581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46581"><a href="http://www.howdesign.com/design-creativity/projects-profiles/">Design Projects</a></li>
	<li id="menu-item-10529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10529"><a href="http://www.howdesign.com/design-creativity/">Design + Creativity</a></li>
	<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://www.howdesign.com/design-creativity/designer-spotlight/">Designer Spotlight</a></li>
	<li id="menu-item-46591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46591"><a title="Designing for Social Change" href="http://www.howdesign.com/design-creativity/design-change/">Designing Change</a></li>
	<li id="menu-item-46601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46601"><a href="http://www.howdesign.com/design-creativity/fonts-typography/">Typography + Fonts</a></li>
	<li id="menu-item-46621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46621"><a href="http://www.howdesign.com/design-creativity/photography/">Photography</a></li>
	<li id="menu-item-46611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46611"><a title="Web &#038; Graphic Design Illustration" href="http://www.howdesign.com/design-creativity/illustration-work/">Illustration</a></li>
	<li id="menu-item-139286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139286"><a title="Design Resources &#038; Online Design Education" href="http://www.howdesign.com/resources-education/">Design Resources</a></li>
	<li id="menu-item-13994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13994"><a title="Design Inspiration: Ideas for Designers" href="http://www.howdesign.com/design-creativity/design-inspiration/">Design Inspiration</a></li>
	<li id="menu-item-139211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139211"><a href="http://www.howdesign.com/conference-news/graphic-design-events-exhibits/">Design Events &#038; Exhibits</a></li>
	<li id="menu-item-139287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139287"><a href="http://www.howdesign.com/conference-news/">Conference News</a></li>
</ul>
</li>
<li id="menu-item-139289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139289"><a href="http://www.howdesign.com/design-firm/">DESIGN BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-46631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="http://www.howdesign.com/design-firm/design-firm-owners/">Design Firm Owners</a></li>
	<li id="menu-item-139290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139290"><a href="http://www.howdesign.com/design-firm/design-firms-to-watch/">Firms To Watch</a></li>
	<li id="menu-item-139291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139291"><a title="Design Business Clients: Communication &#038; Management" href="http://www.howdesign.com/design-business/clients/">Client Relations</a></li>
	<li id="menu-item-139292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139292"><a title="Design Business &#038; The Industry of Design" href="http://www.howdesign.com/design-business/">Business Essentials</a></li>
	<li id="menu-item-139293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139293"><a title="Creative Workspaces: An Inside Look at Unique Design Studios" href="http://www.howdesign.com/design-creativity/creative-workspaces/">Creative Workspaces</a></li>
</ul>
</li>
<li id="menu-item-139294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139294"><a title="HOW Interactive: Web Design &#038; Interactive Web Design Tips" href="http://www.howdesign.com/web-design-resources-technology/">INTERACTIVE</a>
<ul class="sub-menu">
	<li id="menu-item-139295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139295"><a href="http://www.howdesign.com/web-design-resources-technology/interactive-design-firms/">Interactive Design Firms</a></li>
	<li id="menu-item-139296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139296"><a title="Best Design Websites &#038; Great Sites for Designers" href="http://www.howdesign.com/design-creativity/top-10-sites-for-designers/">Top 10 Websites for Designers</a></li>
	<li id="menu-item-139297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139297"><a href="http://www.howdesign.com/web-design-resources-technology/interactive-tools-and-software/">Interactive Tools &#038; Software</a></li>
	<li id="menu-item-139298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139298"><a href="http://www.howdesign.com/web-design-resources-technology/mobile-app-and-tablet-design/">Mobile, App &#038; Tablet Design</a></li>
	<li id="menu-item-139299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139299"><a href="http://www.howdesign.com/web-design-resources-technology/ux-and-ui-design/">UX and UI Design</a></li>
	<li id="menu-item-139301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139301"><a href="http://www.howdesign.com/web-design-resources-technology/website-and-responsive-design/">Website &#038; Responsive Design</a></li>
</ul>
</li>
<li id="menu-item-223096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-223096"><a href="http://www.howdesign.com/design-jobs/">DESIGN CAREER</a>
<ul class="sub-menu">
	<li id="menu-item-13962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a title="Graphic &#038; Web Design Career Advice" href="http://www.howdesign.com/design-career/">Career &#038; Salary</a></li>
	<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13999"><a href="http://www.howdesign.com/design-business/self-promotion/">Marketing &#038; Self Promotion</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="http://www.howdesign.com/design-career/resume-portfolio/">Résumé &#038; Portfolio</a></li>
	<li id="menu-item-139302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139302"><a title="In-House Designer Blog" href="http://www.howdesign.com/in-house-designer-blog/">In-House Design</a>
	<ul class="sub-menu">
		<li id="menu-item-139303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139303"><a href="http://www.howdesign.com/in-house-designer-blog/in-house-design-groups/">In-House Design Groups</a></li>
		<li id="menu-item-139304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139304"><a title="In-House Design: Careers &#038; Advice" href="http://www.howdesign.com/in-house-designer-blog/in-house/">In-House Issues</a></li>
		<li id="menu-item-139306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139306"><a href="http://www.howdesign.com/in-house-designer-blog/project-management-tools/">Project Management Tools &#038; Software</a></li>
		<li id="menu-item-139305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139305"><a href="http://www.howdesign.com/in-house-designer-blog/in-house-managers/">In-House Managers</a></li>
	</ul>
</li>
	<li id="menu-item-139307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139307"><a title="Creative Freelancer Blog: Design, Writing, Photography &#038; Business Tips" href="http://www.howdesign.com/creative-freelancer-blog/">Freelance Design</a>
	<ul class="sub-menu">
		<li id="menu-item-139309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139309"><a href="http://www.howdesign.com/creative-freelancer-blog/getting-started-in-freelance-design/">Getting Started in Freelance Design</a></li>
		<li id="menu-item-139308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139308"><a title="Freelance Design Work &#038; How to Freelance" href="http://www.howdesign.com/creative-freelancer-blog/freelancing/">Growing Your Freelance Business</a></li>
		<li id="menu-item-139310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139310"><a href="http://www.howdesign.com/creative-freelancer-blog/pricing-your-freelance-work/">Pricing Your Freelance Work</a></li>
		<li id="menu-item-139311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139311"><a href="http://www.howdesign.com/creative-freelancer-blog/design-entrepreneurs/">Be a Design Entrepreneur: How to Start a Graphic Design Business</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16426"><a title="Online Graphic &#038; Web Design Courses &#038; Classes" href="http://www.howdesignuniversity.com">ONLINE LEARNING</a>
<ul class="sub-menu">
	<li id="menu-item-121841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121841"><a title="Online Graphic &#038; Web Design Courses &#038; Classes" href="http://www.howdesignuniversity.com">Online Courses</a></li>
	<li id="menu-item-96871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96871"><a title="Design Workshops for Graphic &#038; Web Design" href="http://www.howdesign.com/design-workshops/">Design Workshops</a></li>
	<li id="menu-item-211275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211275"><a href="/how-design-live-podcast">HOW Design Live Podcasts</a></li>
	<li id="menu-item-121842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121842"><a title="Design TV: Design Tutorials On Demand" href="http://howdesignuniversity.com">Design Videos</a></li>
</ul>
</li>
<li id="menu-item-96881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96881"><a title="Mark Your Calendar: Design Conferences" href="http://www.howdesign.com/design-events/">HOW EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-96911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96911"><a target="_blank" href="http://www.howdesignlive.com">HOW Design Live</a>
	<ul class="sub-menu">
		<li id="menu-item-96951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96951"><a title="Creative Freelancer Conf." target="_blank" href="http://creativefreelancerconference.com">Creative Entrepreneur</a></li>
		<li id="menu-item-96931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96931"><a title="InHOWse Managers Conf." target="_blank" href="http://inhowseconference.com">In-House Management</a></li>
		<li id="menu-item-139312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139312"><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&#038;tabid=150694">HOW Leadership</a></li>
		<li id="menu-item-96961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96961"><a title="Dieline Package Design Conference" target="_blank" href="http://thepackagedesignconference.com">The Dieline Packaging</a></li>
		<li id="menu-item-96921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96921"><a target="_blank" href="http://www.howinteractiveconference.com">Interactive Design</a></li>
	</ul>
</li>
	<li id="menu-item-128647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128647"><a title="HOW Design Live Podcast with Ilise Benun" href="http://www.howdesign.com/how-design-live-podcast-series/">HOW Podcast Series</a></li>
	<li id="menu-item-96901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96901"><a title="HOW Design Events: Call for Speakers" href="http://www.howdesign.com/design-events/call-for-speakers/">Call for Speakers</a></li>
	<li id="menu-item-97071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97071"><a title="Designer &#038; Design Sweepstakes" href="http://www.howdesign.com/sweepstakes/">Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-96971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96971"><a title="Design Competitions &#038; Designer Contests" href="http://www.howdesign.com/design-competitions-contests/">COMPETITIONS</a>
<ul class="sub-menu">
	<li id="menu-item-97001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97001"><a title="In-House Design Awards &#038; Competition" href="http://www.howdesign.com/design-competitions-contests/in-house-design-awards/">In House Design</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a title="Promotion Design Competition &#038; Awards" href="http://www.howdesign.com/design-competitions-contests/promotion-design-awards/">Promotion Design</a></li>
	<li id="menu-item-97051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97051"><a title="International Design Awards &#038; Competition" href="http://www.howdesign.com/design-competitions-contests/international-design-awards/">International Design</a></li>
	<li id="menu-item-96991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96991"><a title="HOW Logo Design Competition &#038; Awards" href="http://www.howdesign.com/design-competitions-contests/logo-design-competition/">Logo Design</a></li>
	<li id="menu-item-97061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97061"><a title="Design Awards &#038; Contest Winners" href="http://www.howdesign.com/design-competitions-contests/design-award-galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-14013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14013"><a title="Free Design Downloads" href="http://www.howdesign.com/free/">FREE</a>
<ul class="sub-menu">
	<li id="menu-item-225854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225854"><a title="Free Design Downloads" href="http://www.howdesign.com/free/">Free Downloads</a></li>
	<li id="menu-item-139313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139313"><a title="Graphic Design Directory" href="http://www.howdesign.com/design-directory/">Design Directory</a></li>
</ul>
</li>
<li id="menu-item-139314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139314"><a title="Design Jobs &#038; Careers for Designers" href="http://www.howdesign.com/design-jobs/">JOBS</a>
<ul class="sub-menu">
	<li id="menu-item-139315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139315"><a target="_blank" href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12">Hire Top Designers</a></li>
	<li id="menu-item-139316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139316"><a href="http://www.howdesign.com/design-career/job-search-tips/">Design Job Search Tips</a></li>
</ul>
</li>
<li id="menu-item-97091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97091"><a href="http://www.howdesign.com/design-magazine/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-98941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98941"><a title="Get HOW in Print or Digital Format (including the iPad edition!)" target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W11">Magazine Subscriptions</a></li>
	<li id="menu-item-114771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114771"><a target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W15">HOW Magazine Digital Subscriptions</a></li>
	<li id="menu-item-228852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228852"><a href="http://www.mydesignshop.com/design-magazines/how">Latest Issues</a></li>
	<li id="menu-item-97241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97241"><a target="_blank" href="https://ssl.palmcoastd.com/0768R/apps/GFTOPTION1LANDING?iKey=I**HG1">Gift Subscription</a></li>
	<li id="menu-item-97141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97141"><a title="HOW Magazine Design Newsletter" href="http://www.howdesign.com/newsletter/">HOW Newsletter</a></li>
	<li id="menu-item-97191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97191"><a title="Design VIP: HOW + Print Design Magazines&#8217; Program" href="http://www.howdesign.com/design-vip/">Design VIP Program</a></li>
</ul>
</li>
<li id="menu-item-97101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97101"><a target="_blank" href="http://www.mydesignshop.com?lid=HOWNAVSHOP">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-97151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97151"><a target="_blank" href="http://www.mydesignshop.com?lid=HOWNAVSHOP">MyDesignShop</a></li>
	<li id="menu-item-116491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116491"><a href="http://www.mydesignshop.com/gifts-for-designers?lid=hownav">Gifts for Designers</a></li>
	<li id="menu-item-97221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97221"><a href="http://www.howdesignuniversity.com">Online Courses</a></li>
	<li id="menu-item-97161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97161"><a title="HOW Books: Exclusive Excerpts &#038; Design Book Reviews" href="http://www.howdesign.com/design-books/">HOW Books</a></li>
	<li id="menu-item-97181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97181"><a href="http://tv.howdesign.com">Design Videos</a></li>
</ul>
</li>
</ul></div>        </div>

		<div id="Offer"><aside id="text-67" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="/wp-content/uploads/creative-quotes.png" alt="" />
</div>
<p><!-- left --></p>
<div class="right">
Enter your email to download an excerpt of the latest volume from HOW Books, including 32 inspirational quotes for creative people.</div>
<p><!-- right --></p>
</div>
		</aside>            <div id="et_form-div-quicksubscribe-119283" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-119283"
                      name="form-quicksubscribe-119283" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-119283');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-119283" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-119283" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><input type="hidden" name="et2_list[1303284][]" value="HOW Design Newsletter" /><input type="hidden" name="et2_list[1303284][]" value="HOW Design University" /><input type="hidden" name="et2_list[1303284][]" value="Design Competitions" /><input type="hidden" name="et2_list[1303284][]" value="Design Conferences" /><input type="hidden" name="et2_list[1303284][]" value="My Design Shop" /><input type="hidden" name="et2_list[1303284][]" value="Design Community Partners" /><input type="hidden" name="et2_list[1303284][]" value="Subscription and Membership Offers" /><input type="hidden" name="et2_list[1303284][]" value="HOW + Print Week in Review" /><input type="hidden" name="et2_list[1303284][]" value="Design Resubscribe" /><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-119283" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1303284][Quick Subscribe HOW]" value="True" class="" /></ul><input type="hidden" id="thx232691" name="thx" value="http://www.howdesign.com/newsletter-thanks/"  /><input type="hidden" id="err232691" name="err" value="http://www.howdesign.com/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-119283' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdIPSgTAAAAAGpQjIWNbHGICiydKvoqrRYY1VAA"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-119283"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303284" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-232691" class="post-232691 post type-post status-publish format-standard has-post-thumbnail hentry category-idea-generating-tips category-design-creativity category-design-inspiration category-editors-picks category-fonts-typography tag-free-font tag-free-font-friday tag-free-typeface tag-friday tag-indie-script tag-rena-martinson tag-ryan-martinson tag-slab-serif tag-typefaces tag-yellow-design">
	<header class="entry-header">
		<h1 class="entry-title">Free Font Friday: GistX</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->

 

By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="http://www.howdesign.com/author/callie-budrick/" title="View all posts by Callie Budrick" rel="author">Callie Budrick</a></span></span> | <time class="entry-date" datetime="2017-01-06T11:15:04+00:00">January 6, 2017</time>

<div class="sharethis">
<span class='st_facebook' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_twitter' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_linkedin' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_email' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_sharethis' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_plusone' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_pinterest' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span>
</div><!-- sharethis -->


		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/' addthis:title='Free Font Friday: GistX' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p>Welcome to <strong>Free Font of the Week</strong>, where we showcase our favorite free font finds! We are constantly browsing the web to bring you the best content. We try our best to promote independent designers and their free fonts by browsing sites like Behance and Dribble. If you have a recommendation or would like to see your typeface featured, <a href="mailto:callie.budrick@fwcommunity.com">email us.</a></p>
<p><strong>Designers:</strong> Ryan &amp; Rena Martinson</p>
<p><strong>Location:</strong> Sanibel, Florida</p>
<p><strong>Website: </strong><a href="http://www.yellowdesignstudio.com/" target="_blank">www.yellowdesignstudio.com/</a></p>
<p><strong>Download: </strong><a href="http://www.yellowdesignstudio.com/freebies/" target="_blank">Yellow Design Freebies</a></p>
<p><strong>About the face:</strong> Happy first Free Font Friday of the New Year! To kick off 2017 we&#8217;ve chosen a unique slab-serif named GistX. The download comes with 12 fonts total, including &#8220;Light, Regular and Bold (upright and slanted), each with two different distress versions.&#8221;</p>
<p>The Martinsons describe it as &#8220;a collision between slab-serif and indie script. The standard characters have the most traditional letterforms, while alternates add funk with swashes and script-inspired curves. The result is a unique modern slab with a vintage/retro vibe.&#8221;</p>
<p>What do you think about this typeface? Comment below!</p>
<p style="text-align: left;"><a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232692 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide1.jpg" alt="Free Front GistX 2" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide1.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide1-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide1-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a> <a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232693 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide2.jpg" alt="Free Front GistX 3" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide2.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide2-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide2-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a> <a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232694 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide3.jpg" alt="Free Front GistX 4" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide3.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide3-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide3-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a> <a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232695 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide4.jpg" alt="Free Front GistX 5" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide4.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide4-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide4-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a> <a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232696 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide5.jpg" alt="Free Front GistX 5" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide5.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide5-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide5-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a> <a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232697 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide6.jpg" alt="Free Front GistX 6" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide6.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide6-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide6-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a> <a href="http://www.yellowdesignstudio.com/freebies/"><img class="aligncenter wp-image-232698 size-full" src="http://www.howdesign.com/wp-content/uploads/GistXSlide7.jpg" alt="Free Front GistX 1" width="750" height="500" srcset="http://www.howdesign.com/wp-content/uploads/GistXSlide7.jpg 750w, http://www.howdesign.com/wp-content/uploads/GistXSlide7-400x267.jpg 400w, http://www.howdesign.com/wp-content/uploads/GistXSlide7-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<hr />
<p><a href="http://www.howdesign.com/design-competitions/inhouse-design-awards/"><img class="alignleft wp-image-231725 size-full" src="http://www.howdesign.com/wp-content/uploads/18414-HOW-In-House-Design-Awards-2017-logos-300x220.jpg" alt="free font" width="300" height="220" /></a>We’re accepting entries for the <a href="http://www.howdesign.com/design-competitions/inhouse-design-awards/" target="_blank">In-House Design Awards</a>! We want to recognize the best creative work produced by designers doing in-house work for corporations, associations and organizations. From corporate identity, sales collateral, point-of-purchase displays, employee communication, membership materials and more, this premiere awards program shines a spotlight on an under-represented segment of the design industry.</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-ba1569d881308bcaf95083747938fa8b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->		<div class="sharethis">
<span class='st_facebook' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_twitter' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_linkedin' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_email' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_sharethis' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_plusone' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span><span class='st_pinterest' data-st_title='Free Font Friday: GistX' data-st_url='http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-gistx/'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="http://www.howdesign.com/design-creativity/idea-generating-tips/" rel="category tag">Design Ideas: Inspiration for Designers</a>, <a href="http://www.howdesign.com/design-creativity/" rel="category tag">Design Inspiration: Creative Ideas for Designers</a>, <a href="http://www.howdesign.com/design-creativity/design-inspiration/" rel="category tag">Design Inspiration: Ideas for Designers</a>, <a href="http://www.howdesign.com/editors-picks/" rel="category tag">Editor's Picks</a>, <a href="http://www.howdesign.com/design-creativity/fonts-typography/" rel="category tag">Typography + Fonts: The Best Fonts for Web &amp; Graphic Design</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="http://www.howdesign.com/tag/free-font/" rel="tag">free font</a>, <a href="http://www.howdesign.com/tag/free-font-friday/" rel="tag">free font friday</a>, <a href="http://www.howdesign.com/tag/free-typeface/" rel="tag">free typeface</a>, <a href="http://www.howdesign.com/tag/friday/" rel="tag">friday</a>, <a href="http://www.howdesign.com/tag/indie-script/" rel="tag">indie script</a>, <a href="http://www.howdesign.com/tag/rena-martinson/" rel="tag">rena martinson</a>, <a href="http://www.howdesign.com/tag/ryan-martinson/" rel="tag">ryan martinson</a>, <a href="http://www.howdesign.com/tag/slab-serif/" rel="tag">slab serif</a>, <a href="http://www.howdesign.com/tag/typefaces/" rel="tag">typefaces</a>, <a href="http://www.howdesign.com/tag/yellow-design/" rel="tag">yellow design</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /><a href="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-elsie/" rel="bookmark" title="Permanent Link to Free Font Friday: Elsie">Free Font Friday: Elsie</a><br /><a href="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-jingle-display/" rel="bookmark" title="Permanent Link to Free Font of the Week: Jingle Display">Free Font of the Week: Jingle Display</a><br /><a href="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-the-woodlands/" rel="bookmark" title="Permanent Link to Free Font Friday: The Woodlands">Free Font Friday: The Woodlands</a><br /><a href="http://www.howdesign.com/design-creativity/fonts-typography/free-font-friday-adamcg-pro/" rel="bookmark" title="Permanent Link to Free Font Friday: Adam.CG Pro">Free Font Friday: Adam.CG Pro</a><br /><a href="http://www.howdesign.com/design-creativity/free-font-friday-berlin/" rel="bookmark" title="Permanent Link to Free Font Friday: Berlin by Antonio Rodrigues Jr.">Free Font Friday: Berlin by Antonio Rodrigues Jr.</a><br /></div>

	

		

	</footer><!-- .entry-meta -->
</article><!-- #post-232691 -->
				
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/design-creativity/fonts-typography/free-font-friday-gistx/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.howdesign.com/login/?redirect_to=http%3A%2F%2Fwww.howdesign.com%2Fdesign-creativity%2Ffonts-typography%2Ffree-font-friday-gistx%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">
		<div id="secondary" class="" role="complementary">
            
			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('469495');</script></div> 
			</div>

			<div class="content-block">
			<aside id="text-41" class="widget widget_text"><h3 class="widget-title">Featured Design Workshop</h3>			<div class="textwidget"><div id="shop-how">

<a href="https://www.howdesignuniversity.com/courses/hand-lettering-experiments-textures?utm_source=howdesign.com&utm_medium=referral&utm_campaign=hw-nbo-class-170103-handlettering-textures-wid" title="Hand-Lettering Experiments — Textures" target="_blank"><img src="http://www.howdesign.com/wp-content/uploads/hand-lettering-experiments.jpg" width="150" alt="Hand-Lettering Experiments — Textures"></a>
<div class="buynow-box" style="margin: 0px 10px 10px 0px;"><a href="https://www.howdesignuniversity.com/courses/hand-lettering-experiments-textures?utm_source=howdesign.com&utm_medium=referral&utm_campaign=hw-nbo-class-170103-handlettering-textures-wid" title="purchase now" target="_blank">Register</a></div>
<h2><a href="https://www.howdesignuniversity.com/courses/hand-lettering-experiments-textures?utm_source=howdesign.com&utm_medium=referral&utm_campaign=hw-nbo-class-170103-handlettering-textures-wid" title="Hand-Lettering Experiments — Textures" target="_blank">Hand-Lettering Experiments — Textures</a></h2><p>When: Jan. 1 - Feb. 2</p><p>Price: $59.99</p><br />
<p>Get your hands dirty & explore some analogue letter-making techniques.</p><br />
<a href="https://www.howdesignuniversity.com/catalog" target="_blank" title="Register for design courses and workshops">See More Courses & Workshops</a>
</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('469496');</script></div> 
			</div>

			<div class="content-block">
			<aside id="text-62" class="widget widget_text"><h3 class="widget-title">Become a Type Master w/ MyDesignShop.com!</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://MyDesignShop.com/typographic-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/T/7/T7320.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$29.75</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://MyDesignShop.com/typographic-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://MyDesignShop.com/typographic-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Typographic Design</a></h2>
				  <p>Improve your type design skills with this comprehensive & up-to-date typography book.</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-63" class="widget widget_text"><h3 class="widget-title">Competitions</h3>			<div class="textwidget"><div class="dpe-flexible-posts">
<div class="dpe-large-image" style="height: 203px; margin-top: 13px;">
<a href="http://www.printmag.com/design-competitions/regional-design-annual/"><img src="http://www.printmag.com/wp-content/uploads/RDA_2017_logos_web_300x190.png" alt="" /></a>

</div>
</div>

<div class="more-link">

<a href="/design-competitions">More Competitions</a>

</div>
</div>
		</aside> 
			</div>

			<div class="content-block">
			<div style="float: none; width: 300px; margin: 0 auto;"><script type="text/javascript">OX_656ae74ac9.showAdUnit('496864');</script></div> 
			</div>
		
		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
		
	<div id="sponsored-links">
		<div class="google-ads">
<h3 class="widget-title">Advertisement</h3>      <script type="text/javascript">OX_656ae74ac9.showAdUnit('537969320');</script></div>
		<div class="featured-ads">
<div class="content-block-heading">Sponsored Content</div><script type="text/javascript">OX_656ae74ac9.showAdUnit('538500855');</script></div>		
		<div class="sponsored-ads">
<h3 class="widget-title">Advertisement</h3>      <script type="text/javascript">OX_656ae74ac9.showAdUnit('538500856');</script></div>	</div>

	<div class="pi-products-container">
		<div class='pi-products' data-pi-url='http://mydesignshop.recs.igodigital.com/a/v2/mydesignshop/howdesign_article/recommend.json'></div>	</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-35" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<div class="footer-print-digital">
<h3>SUBSCRIBE TO HOW MAGAZINE</h3>
<div class="footer-left" style="border: 0 none; min-height: 163px;">
<a href="https://ssl.palmcoastd.com/0768R/apps/COMBO_MULTIAUTO?ikey=C**W13" target="_blank"><img src="/wp-content/uploads/mw-how-cover.jpg"  alt="HOW Magazine Print Edition" title="HOW Magazine Print Edition" target="_blank" /><br>
Print Edition</a>
</div>

<div class="footer-right">
<a href="/design-magazine/" target="_blank"><img src="/wp-content/uploads/how-ipad.png"  alt="HOW Magazine - iPad Edition" title="HOW Magazine - iPad Edition" /><br>
Digital Editions</a>
</div>
</div>

<div class="footer-print">
<div class="footer-left">
<h3>HOW MAGAZINE</h3>
<ul>
<li><a href="/current-issue">Recent Issues</a></li>
 <li><a href="/design-magazine/">Subscribe</a></li>
<li><a href="https://ssl.palmcoastd.com/0768R/apps/GFTOPTION1LANDING?iKey=I**HG1" target="_blank">Gift Subscription</a></li>
<li> <a href="http://www.mydesignshop.com/how-backissues?lid=howhm" target="_blank">Back Issues</a></li>
<li><a href="http://www.mydesignshop.com?lid=howhm" target="_blank">Shop HOW</a></li>
</ul>

<h3>COMPETITIONS</h3>
<ul>
<li><a href="/design-competitions/logo-design-awards/">Logo</a></li>
<li><a href="/design-competitions/international-design-awards/">International</a></li>
<li><a href="/design-competitions/in-howse-design-awards/">In-House</a></li>
<li><a href="/design-competitions/promotion-design-awards/">Promotion & Marketing</a></li>
<li><a href="/design-competitions/poster-design-awards/">Poster</a></li>
<li><a href="/design-competitions/design-award-galleries/">Winner Galleries</a></li>
</ul>
</div>
</div>

<div class="footer-print" style="margin: 0; border: 0 none;">
<div class="footer-left">
<h3>EVENTS</h3>
<ul>
<li><a href="http://www.howdesignlive.com/" target="_blank">HOW Design Live</a></li>
<li><a href="http://creativefreelancerconference.com/" target="_blank">Creative Freelancers Business</a></li>
<li><a href="http://inhowseconference.com/" target="_blank">In-House Management</a></li><li><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&tabid=150694" target="_blank">HOW Leadership</a></li>
<li><a href="http://thepackagedesignconference.com/" target="_blank">Dieline Package Design</a></li>
<li><a href="http://www.howinteractiveconference.com/" target="_blank">HOW Interactive</a></li>

</ul>

<h3>DESIGN JOBS</h3>
<ul>
<li><a href="/design-jobs/" target="_blank">Browse Jobs</a></li>
<li> <a href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12" target="_blank">Post a Job</a> </li>
 </ul>

</div>
</div>

</div>

<div class="footer-links">
<div class="spaced-links">
<a href="/about-how/">About Us</a>
<a href="/advertise/">Advertise</a>
<a href="http://www.mydesignshop.com/affiliate_program"  target="_blank">Affiliate Program</a>
<a href="/contact-us/">Contact Us</a>
<a href="/faqs">FAQs</a>
<a href="/get-into-how-magazine">Get Into HOW Magazine</a>
<a href="/how-board-of-advisors">Board of Advisors</a>
</div>
<p><!--begin copyright blurb-->
  Copyright&copy;  <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com" target="_blank" name="F+W Publications"> F+W</a> All rights reserved | <a href="http://www.fwmedia.com/privacy">Privacy</a></p>
</div>

</div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.howdesign.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.howdesign.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/top-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.howdesign.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type="text/javascript" src="http://fwmedia.collect.igodigital.com/collect.js"></script><script type="text/javascript">    _etmc.push(["setOrgId", "mydesignshop"]);    _etmc.push(["setUserInfo", {"email": ""}]);    _etmc.push(["trackPageView", { "category" : "Design Ideas: Inspiration for Designers" }]);</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJ6THQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJ6THQ');</script>
<!-- End Google Tag Manager --><script>var pltNewTabURLs = ["http:\/\/www.howdesignlive.com","http:\/\/creativefreelancerconference.com","http:\/\/inhowseconference.com","http:\/\/thepackagedesignconference.com","http:\/\/www.howinteractiveconference.com","https:\/\/partnerjobs.coroflot.com\/post-a-job-form?origin_id=12","http:\/\/www.mydesignshop.com?lid=HOWNAVSHOP"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script><!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":1129,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 4886/5037 objects using apc

 Served from: howdesign.com @ 2017-01-08 01:54:58 by W3 Total Cache -->