<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset='UTF-8'/><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.howdesign.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s22294.pcdn.co/wp-content/themes/hd-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- DEVOPS-9719 Add script tag -->
<script>
/*!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function()

{ r.invoke? r.invoke.apply(r,arguments):r.queue.push(arguments)}
,
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

feathr("fly", "56def5418e80271df973a9a7");
feathr("sprinkle", "page_view");*/
</script>
<!-- DEVOPS-9719 END -->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Best Graphic Design Schools Online - HOW Design</title>
<meta name="description" content="What are the best graphic design schools online? Courses and programs that are just a click away might be perfect for your next step."/>
<link rel="canonical" href="https://www.howdesign.com/resources-education/best-graphic-design-schools-online/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Graphic Design Schools Online - HOW Design" />
<meta property="og:description" content="What are the best graphic design schools online? Courses and programs that are just a click away might be perfect for your next step." />
<meta property="og:url" content="https://www.howdesign.com/resources-education/best-graphic-design-schools-online/" />
<meta property="og:site_name" content="HOW Design" />
<meta property="article:section" content="Design Tutorials &amp; Online Education Resources" />
<meta property="article:published_time" content="2019-01-15T04:07:26+00:00" />
<meta property="article:modified_time" content="2019-01-14T17:12:39+00:00" />
<meta property="og:updated_time" content="2019-01-14T17:12:39+00:00" />
<meta property="og:image" content="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-Pluralsight-e1546879226663.png" />
<meta property="og:image:secure_url" content="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-Pluralsight-e1546879226663.png" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="947" />
<meta property="og:image:alt" content="Graphic design schools online: pluralsight" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What are the best graphic design schools online? Courses and programs that are just a click away might be perfect for your next step." />
<meta name="twitter:title" content="The Best Graphic Design Schools Online - HOW Design" />
<meta name="twitter:site" content="@howbrand" />
<meta name="twitter:image" content="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-Pluralsight-e1546879226663.png" />
<meta name="twitter:creator" content="@howbrand" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.howdesign.com/","sameAs":["https://twitter.com/howbrand"],"@id":"https://www.howdesign.com/#organization","name":"HOW Design","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.howdesign.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Feed" href="https://www.howdesign.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; Comments Feed" href="https://www.howdesign.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HOW Design &raquo; The Best Graphic Design Schools Online Comments Feed" href="https://www.howdesign.com/resources-education/best-graphic-design-schools-online/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22294.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://s22294.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22294.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://s22294.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22294.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://s22294.pcdn.co/wp-content/themes/hd-twentytwelve/style.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s22294.pcdn.co/wp-content/themes/hd-twentytwelve/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://s22294.pcdn.co/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-form-css'  href='https://s22294.pcdn.co/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22294.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22294.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22294.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.howdesign.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.howdesign.com","wp_site_url":"https:\/\/www.howdesign.com","wp_root_url":"https:\/\/www.howdesign.com","wp_plugins_url":"https:\/\/www.howdesign.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.howdesign.com\/wp-content","wp_includes_url":"https:\/\/www.howdesign.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22294.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://s22294.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://s22294.pcdn.co/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.howdesign.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.howdesign.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22294.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.howdesign.com/?p=248683' />
<link rel="alternate" type="application/json+oembed" href="https://www.howdesign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.howdesign.com%2Fresources-education%2Fbest-graphic-design-schools-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.howdesign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.howdesign.com%2Fresources-education%2Fbest-graphic-design-schools-online%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.1.5" /> -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["resources-education","featured"],"pagePostAuthor":"Maya P. Lim"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJ6THQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="https://s22294.pcdn.co/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1547618327"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s22294.pcdn.co/wp-content/uploads/adobe-backdrop-for-ad.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":""}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-ba1569d881308bcaf95083747938fa8b","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>		<style type="text/css" id="wp-custom-css">
			/*---------------------------------------------------------------------
|           New Competition Page Styles for Templates                 |
|           Built by Leila Baker | leila.baker@fwmedia.com            |
|           Last Updated August 2017                                   |
---------------------------------------------------------------------*/
/*-----------------
    Universal Styles
-------------------*/
.topCompBanner {
    margin-bottom:10px;
}
.compWrapper p {
    margin-bottom: 8px;
}
.enter-modifyCompEntryBlock {
    text-align:center;
}
a.compButton {
    margin:auto;
    background-color:#005F92;
    color:#fff;
    font-weight:bold;
    font-size:16px;
    padding:7px 20px;
    border-radius:3px;
}
.compCategoriesTable {
    border-bottom: 0 !important;
    color:#333 !important;
    margin:0 !important;
    font-size: 13px !important;
}
.compCategoriesTable td {
    width: 50%;
    padding:5px 20px 10px 20px !important;
    vertical-align:top;
}
.compCategoriesList {
    overflow:hidden;
    margin-bottom:0 !important;
}
.compCategoriesList li {
    line-height: 1.5em;
    list-style-type:none;
    margin-left:0 !important;
}
.compDescription ul {
    width:100%;
    list-style-type:none;
    text-align:center;
}
.compDescription ul li {
    display:inline-block;
    margin-left:10px;
}
.compContent {
    border-top:1px dashed #999999;
    border-bottom:1px dashed #999999;
    margin:20px 0 20px 0;
    padding:20px 0 20px 0;
}
h3.compHeader {
    margin:0 !important;
}
.compContent h3 {
    text-transform: uppercase;
}
.compWrapper p {
    margin: 15px 0 0 0 !important;
}
.compWrapper ul {
    line-height:16px;
}
.compWrapper ul li {
    margin-bottom:4px;
}
td.compHeaderBox {
    padding-bottom: 0 !important;
    margin: 0;
}
.compContent .compQuote {
    font-style: italic;
    font-size: 16px;
border-top:1px dashed #999999;
padding-top:30px;
}
.compContent .compQuote cite {
    display:block;
    font-style: normal !important;
    font-size: 14px;
    text-align: right;
    padding-top: 7px;
}
.competitionsNewsletterBox {
    border-top: 1px dashed #999999;
}
.competitionsNewsletterBox .newsletterContainer {
width: 350px; 
margin: auto;
}
/*-----------------
    Promo Styles
-------------------*/

.compCategoriesPromo {
    background-color: #FFE5BC;
    padding: 10px;
    margin: 15px 0;
}
.compContentPromo strong {
    border-bottom: 2px solid #FEC463;
}

/*---------------------
    Logo Styles
-----------------------*/

.compCategoriesLogo {
    background-color: #fcc3b9;
    padding: 10px;
    margin: 15px 0;
}
.compContentLogo strong {
    border-bottom: 2px solid #FB7E6A;
}

/*---------------------
    International Styles
-----------------------*/

.compCategoriesIntl {
    background-color: #dbeab9;
    padding: 10px;
    margin: 15px 0;
}
.compContentIntl strong {
    border-bottom: 2px solid #C2D887;
}

/*---------------------
    In-House Styles
-----------------------*/

.compCategoriesInHouse {
    background-color: #b3dfe1;
    padding: 10px;
    margin: 15px 0;
}
.compContentInHouse strong {
    border-bottom: 2px solid #53CAD0;
}

/*
END new competition template styles
*/		</style>
	<style type="text/css">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</style>
<link rel="stylesheet" type="text/css" href="https://s22294.pcdn.co/wp-content/themes/hd-twentytwelve/menu.css?ver=1.1">
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-248683 single-format-standard custom-background mega-menu-primary full-width custom-font-enabled">

<div id="site-wrapper">

	<!-- Community Nav -->
	<div class="com-toggle"><h3 class="menu-toggle toggleMenu">HOW + PRINT Community Sites</h3>
        <div class="menu-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-139199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-139199"><a href="https://www.howdesign.com/">HOW</a></li>
<li id="menu-item-139200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139200"><a href="http://www.printmag.com/">PRINT</a></li>
<li id="menu-item-139201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139201"><a href="http://www.mydesignshop.com/">MYDESIGNSHOP</a></li>
<li id="menu-item-139202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139202"><a href="http://www.howdesignuniversity.com/">HOW DESIGN UNIVERSITY</a></li>
<li id="menu-item-139203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139203"><a href="https://www.howdesign.com/design-events/">HOW DESIGN EVENTS</a></li>
</ul></div>        </div>


	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">HOW Design</span>
				

	<div class="header-image"><a href="/"><img src="https://s22294.pcdn.co/wp-content/uploads/header-logo.png" alt="" /></a></div>

	<div class="header-ad" style="margin: 16px 0 0 25px; float: left;">
<div class="howde-header-ad" style="text-align: center; margin-top: 15px; " id="howde-1736019817"><div id='div-gpt-ad-1532298885082-0' style='height:122px; width:425px;top-margin:15px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-425x122', [425, 122], 'div-gpt-ad-1532298885082-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298885082-0');
});
</script>
</div>
</div>     </div>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="http://www.facebook.com/HOWmagazine" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="http://twitter.com/#!/howbrand" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="https://plus.google.com/b/110772695085494928573/110772695085494928573" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
			<a href="http://pinterest.com/howbrand/" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="http://www.linkedin.com/groups?gid=4318790&trk=hb_side_g" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/icon-linkedin.png" alt="linked" /></a>
			<a target="_blank" href="http://www.youtube.com/HOWmagazine"><img src="https://s22294.pcdn.co/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="https://www.instagram.com/howbrand/" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/InstagramIcon-compressed.png" alt="rss" /></a>
			<a href="https://www.google.com/producer/editions/CAowxc4p/how_design" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/google-currents1.png" alt="google-currents" /></a>
		</div>
			<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="https://www.howdesign.com/login/?action=register">Register</a><a style="margin: 0 0 0 15px;" href="https://www.howdesign.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="https://www.howdesign.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search"/>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<div class="main-menu">
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-139210' id='mega-menu-item-139210'><a class="mega-menu-link" href="https://www.howdesign.com/design-business/design-news/" aria-haspopup="true" tabindex="0">DESIGN NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-225855' id='mega-menu-item-225855'><a class="mega-menu-link" href="https://www.howdesign.com/how-design-live-podcast/">HOW Podcast Series</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-238318' id='mega-menu-item-238318'><a class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/">Design Tech & Web Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-46601' id='mega-menu-item-46601'><a class="mega-menu-link" href="https://www.howdesign.com/design-creativity/fonts-typography/">Typography + Fonts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-46621' id='mega-menu-item-46621'><a class="mega-menu-link" href="https://www.howdesign.com/design-creativity/photography/">Photography</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-46611' id='mega-menu-item-46611'><a title="Web &#038; Graphic Design Illustration" class="mega-menu-link" href="https://www.howdesign.com/design-creativity/illustration-work/">Illustration</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-139286' id='mega-menu-item-139286'><a title="Design Resources &#038; Online Design Education" class="mega-menu-link" href="https://www.howdesign.com/resources-education/">Design Resources</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139211' id='mega-menu-item-139211'><a class="mega-menu-link" href="https://www.howdesign.com/conference-news/graphic-design-events-exhibits/">Design Events & Exhibits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139287' id='mega-menu-item-139287'><a class="mega-menu-link" href="https://www.howdesign.com/conference-news/">Conference News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13994' id='mega-menu-item-13994'><a title="Design Inspiration: Ideas for Designers" class="mega-menu-link" href="https://www.howdesign.com/design-creativity/design-inspiration/" aria-haspopup="true" tabindex="0">INSPIRATION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-10529' id='mega-menu-item-10529'><a class="mega-menu-link" href="https://www.howdesign.com/design-creativity/" aria-haspopup="true">Design + Creativity<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-46581' id='mega-menu-item-46581'><a class="mega-menu-link" href="https://www.howdesign.com/design-creativity/projects-profiles/">Design Projects</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-13987' id='mega-menu-item-13987'><a class="mega-menu-link" href="https://www.howdesign.com/design-creativity/designer-spotlight/">Designer Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-46591' id='mega-menu-item-46591'><a title="Designing for Social Change" class="mega-menu-link" href="https://www.howdesign.com/design-creativity/design-change/">Designing Change</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-223096' id='mega-menu-item-223096'><a class="mega-menu-link" href="https://www.howdesign.com/design-jobs/" aria-haspopup="true" tabindex="0">CAREER<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-13962' id='mega-menu-item-13962'><a title="Graphic &#038; Web Design Career Advice" class="mega-menu-link" href="https://www.howdesign.com/design-career/">Career & Salary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-13999' id='mega-menu-item-13999'><a class="mega-menu-link" href="https://www.howdesign.com/design-business/self-promotion/">Marketing & Self Promotion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14007' id='mega-menu-item-14007'><a class="mega-menu-link" href="https://www.howdesign.com/design-career/resume-portfolio/">Résumé & Portfolio</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-139302' id='mega-menu-item-139302'><a title="In-House Designer Blog" class="mega-menu-link" href="https://www.howdesign.com/in-house-designer-blog/" aria-haspopup="true">In-House Design<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139303' id='mega-menu-item-139303'><a class="mega-menu-link" href="https://www.howdesign.com/in-house-designer-blog/in-house-design-groups/">In-House Design Groups</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139304' id='mega-menu-item-139304'><a title="In-House Design: Careers &#038; Advice" class="mega-menu-link" href="https://www.howdesign.com/in-house-designer-blog/in-house/">In-House Issues</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139306' id='mega-menu-item-139306'><a class="mega-menu-link" href="https://www.howdesign.com/in-house-designer-blog/project-management-tools/">Project Management Tools & Software</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139305' id='mega-menu-item-139305'><a class="mega-menu-link" href="https://www.howdesign.com/in-house-designer-blog/in-house-managers/">In-House Managers</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-139307' id='mega-menu-item-139307'><a title="Creative Freelancer Blog: Design, Writing, Photography &#038; Business Tips" class="mega-menu-link" href="https://www.howdesign.com/creative-freelancer-blog/" aria-haspopup="true">Freelance Design<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139309' id='mega-menu-item-139309'><a class="mega-menu-link" href="https://www.howdesign.com/creative-freelancer-blog/getting-started-in-freelance-design/">Getting Started in Freelance Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139308' id='mega-menu-item-139308'><a title="Freelance Design Work &#038; How to Freelance" class="mega-menu-link" href="https://www.howdesign.com/creative-freelancer-blog/freelancing/">Growing Your Freelance Business</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139310' id='mega-menu-item-139310'><a class="mega-menu-link" href="https://www.howdesign.com/creative-freelancer-blog/pricing-your-freelance-work/">Pricing Your Freelance Work</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139311' id='mega-menu-item-139311'><a class="mega-menu-link" href="https://www.howdesign.com/creative-freelancer-blog/design-entrepreneurs/">Be a Design Entrepreneur: How to Start a Graphic Design Business</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-139289' id='mega-menu-item-139289'><a class="mega-menu-link" href="https://www.howdesign.com/design-firm/" aria-haspopup="true" tabindex="0">BUSINESS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-46631' id='mega-menu-item-46631'><a class="mega-menu-link" href="https://www.howdesign.com/design-firm/design-firm-owners/">Design Firm Owners</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139290' id='mega-menu-item-139290'><a class="mega-menu-link" href="https://www.howdesign.com/design-firm/design-firms-to-watch/">Firms To Watch</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139291' id='mega-menu-item-139291'><a title="Design Business Clients: Communication &#038; Management" class="mega-menu-link" href="https://www.howdesign.com/design-business/clients/">Client Relations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139292' id='mega-menu-item-139292'><a title="Design Business &#038; The Industry of Design" class="mega-menu-link" href="https://www.howdesign.com/design-business/">Business Essentials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139293' id='mega-menu-item-139293'><a title="Creative Workspaces: An Inside Look at Unique Design Studios" class="mega-menu-link" href="https://www.howdesign.com/design-creativity/creative-workspaces/">Creative Workspaces</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-139294' id='mega-menu-item-139294'><a title="HOW Interactive: Web Design &#038; Interactive Web Design Tips" class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/" aria-haspopup="true" tabindex="0">TECH & WEB<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139295' id='mega-menu-item-139295'><a class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/interactive-design-firms/">Interactive Design Firms</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139296' id='mega-menu-item-139296'><a title="Best Design Websites &#038; Great Sites for Designers" class="mega-menu-link" href="https://www.howdesign.com/design-creativity/top-10-sites-for-designers/">Top 10 Websites for Designers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139297' id='mega-menu-item-139297'><a class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/interactive-tools-and-software/">Interactive Tools & Software</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139298' id='mega-menu-item-139298'><a class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/mobile-app-and-tablet-design/">Mobile, App & Tablet Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139299' id='mega-menu-item-139299'><a class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/ux-and-ui-design/">UX and UI Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139301' id='mega-menu-item-139301'><a class="mega-menu-link" href="https://www.howdesign.com/web-design-resources-technology/website-and-responsive-design/">Website & Responsive Design</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-16426' id='mega-menu-item-16426'><a title="Online Graphic &#038; Web Design Courses &#038; Classes" class="mega-menu-link" href="http://www.howdesignuniversity.com" aria-haspopup="true" tabindex="0">ONLINE LEARNING<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-238897' id='mega-menu-item-238897'><a class="mega-menu-link" href="https://www.howdesign.com/resources-education/">Design Tutorials & How-Tos</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-121841' id='mega-menu-item-121841'><a title="Online Graphic &#038; Web Design Courses &#038; Classes" class="mega-menu-link" href="http://www.howdesignuniversity.com">Online Courses</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96871' id='mega-menu-item-96871'><a title="Design Workshops for Graphic &#038; Web Design" class="mega-menu-link" href="https://www.howdesign.com/design-workshops/">Design Workshops</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-211275' id='mega-menu-item-211275'><a class="mega-menu-link" href="/how-design-live-podcast">HOW Design Live Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-121842' id='mega-menu-item-121842'><a title="Design TV: Design Tutorials On Demand" class="mega-menu-link" href="http://howdesignuniversity.com">Design Videos</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-96881' id='mega-menu-item-96881'><a title="Mark Your Calendar: Design Conferences" class="mega-menu-link" href="https://www.howdesign.com/design-events/" aria-haspopup="true" tabindex="0">EVENTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96911' id='mega-menu-item-96911'><a target="_blank" class="mega-menu-link" href="http://www.howdesignlive.com#new_tab" aria-haspopup="true">HOW Design Live<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96961' id='mega-menu-item-96961'><a title="Dieline Package Design Conference" target="_blank" class="mega-menu-link" href="http://thepackagedesignconference.com#new_tab">The Dieline Packaging</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-128647' id='mega-menu-item-128647'><a title="HOW Design Live Podcast with Ilise Benun" class="mega-menu-link" href="https://www.howdesign.com/how-design-live-podcast-series/">HOW Podcast Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96901' id='mega-menu-item-96901'><a title="HOW Design Events: Call for Speakers" class="mega-menu-link" href="https://www.howdesign.com/design-events/call-for-speakers/">Call for Speakers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97071' id='mega-menu-item-97071'><a title="Designer &#038; Design Sweepstakes" class="mega-menu-link" href="https://www.howdesign.com/sweepstakes/">Sweepstakes</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-96971' id='mega-menu-item-96971'><a title="Design Competitions &#038; Designer Contests" class="mega-menu-link" href="https://www.howdesign.com/design-competitions-contests/" aria-haspopup="true" tabindex="0">COMPETITIONS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97001' id='mega-menu-item-97001'><a title="In-House Design Awards &#038; Competition" class="mega-menu-link" href="https://www.howdesign.com/design-competitions-contests/in-house-design-awards/">In House Design</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97081' id='mega-menu-item-97081'><a title="Promotion Design Competition &#038; Awards" class="mega-menu-link" href="https://www.howdesign.com/design-competitions-contests/promotion-design-awards/">Promotion Design</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97051' id='mega-menu-item-97051'><a title="International Design Awards &#038; Competition" class="mega-menu-link" href="https://www.howdesign.com/design-competitions-contests/international-design-awards/">International Design</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96991' id='mega-menu-item-96991'><a title="HOW Logo Design Competition &#038; Awards" class="mega-menu-link" href="https://www.howdesign.com/design-competitions-contests/logo-design-competition/">Logo Design</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97061' id='mega-menu-item-97061'><a title="Design Awards &#038; Contest Winners" class="mega-menu-link" href="https://www.howdesign.com/design-competitions-contests/design-award-galleries/">Galleries</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14013' id='mega-menu-item-14013'><a title="Free Design Downloads" class="mega-menu-link" href="https://www.howdesign.com/free/" aria-haspopup="true" tabindex="0">FREE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97141' id='mega-menu-item-97141'><a title="HOW Magazine Design Newsletter" class="mega-menu-link" href="https://www.howdesign.com/newsletter/">HOW Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-225854' id='mega-menu-item-225854'><a title="Free Design Downloads" class="mega-menu-link" href="https://www.howdesign.com/free/">Free Downloads</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-139313' id='mega-menu-item-139313'><a title="Graphic Design Directory" class="mega-menu-link" href="https://www.howdesign.com/design-directory/">Design Directory</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-139314' id='mega-menu-item-139314'><a title="Design Jobs &#038; Careers for Designers" class="mega-menu-link" href="https://www.howdesign.com/design-jobs/" aria-haspopup="true" tabindex="0">JOBS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-139315' id='mega-menu-item-139315'><a target="_blank" class="mega-menu-link" href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12#new_tab">Hire Top Designers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-139316' id='mega-menu-item-139316'><a class="mega-menu-link" href="https://www.howdesign.com/design-career/job-search-tips/">Design Job Search Tips</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-97091' id='mega-menu-item-97091'><a class="mega-menu-link" href="https://www.howdesign.com/all-digital/" tabindex="0">MAGAZINE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-97101' id='mega-menu-item-97101'><a target="_blank" class="mega-menu-link" href="http://www.mydesignshop.com?lid=HOWNAVSHOP#new_tab" aria-haspopup="true" tabindex="0">SHOP<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97151' id='mega-menu-item-97151'><a target="_blank" class="mega-menu-link" href="http://www.mydesignshop.com?lid=HOWNAVSHOP#new_tab">MyDesignShop</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-116491' id='mega-menu-item-116491'><a class="mega-menu-link" href="http://www.mydesignshop.com/gifts-for-designers?lid=hownav">Gifts for Designers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-97221' id='mega-menu-item-97221'><a class="mega-menu-link" href="http://www.howdesignuniversity.com">Online Courses</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97161' id='mega-menu-item-97161'><a title="HOW Books: Exclusive Excerpts &#038; Design Book Reviews" class="mega-menu-link" href="https://www.howdesign.com/design-books/">HOW Books</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-97181' id='mega-menu-item-97181'><a class="mega-menu-link" href="http://tv.howdesign.com">Design Videos</a></li></ul>
</li></ul></div>        </div>

		<div id="Offer"><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="https://s22294.pcdn.co/wp-content/uploads/designing-wonder.png" alt="" />
</div>
<p><!-- left --></p>
<div class="right">
Discover how designers play with dimension and space to create mindbending optical illusions that leap off the page—and wall, and screen. Enter your email to download this article from HOW magazine.</div>
<p><!-- right --></p></div>
		</aside>            <div id="et_form-div-quicksubscribe-119283" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-119283"
                      name="form-quicksubscribe-119283" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-119283');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-119283" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-119283" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><input type="hidden" name="et2_list[1303284][]" value="HOW Design Newsletter" /><input type="hidden" name="et2_list[1303284][]" value="HOW Design University" /><input type="hidden" name="et2_list[1303284][]" value="Design Competitions" /><input type="hidden" name="et2_list[1303284][]" value="Design Conferences" /><input type="hidden" name="et2_list[1303284][]" value="My Design Shop" /><input type="hidden" name="et2_list[1303284][]" value="Design Community Partners" /><input type="hidden" name="et2_list[1303284][]" value="Subscription and Membership Offers" /><input type="hidden" name="et2_list[1303284][]" value="HOW + Print Week in Review" /><input type="hidden" name="et2_list[1303284][]" value="Design Resubscribe" /><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-119283" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_customField[1303284][Quick Subscribe HOW]" value="True" class="" /></ul><input type="hidden" id="thx248683" name="thx" value="https://www.howdesign.com/newsletter-thanks/"  /><input type="hidden" id="err248683" name="err" value="https://www.howdesign.com/newsletter-error/"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-119283' type='submit' value='Submit' /><div class="g-recaptcha" data-sitekey="6LdIPSgTAAAAAGpQjIWNbHGICiydKvoqrRYY1VAA"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-119283"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303284" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="https://s22294.pcdn.co/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-248683" class="post-248683 post type-post status-publish format-standard has-post-thumbnail hentry category-resources-education category-featured">
	<header class="entry-header">
		<h1 class="entry-title">The Best Graphic Design Schools Online</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->

 

By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="https://www.howdesign.com/author/mayaplim/" title="View all posts by Maya P. Lim" rel="author">Maya P. Lim</a></span></span> | <time class="entry-date" datetime="2019-01-15T00:07:26+00:00">January 15, 2019</time>

<div class="sharethis">
<span class='st_facebook' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_twitter' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_linkedin' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_email' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_sharethis' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_plusone' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_pinterest' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span>
</div><!-- sharethis -->


		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.howdesign.com/resources-education/best-graphic-design-schools-online/"></div><h2><a href="https://www.howdesignlive.com/" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-248696" src="https://s22294.pcdn.co/wp-content/uploads/howdesignlivetop-e1546881451134-600x65.jpg" alt="" width="600" height="65" srcset="https://s22294.pcdn.co/wp-content/uploads/howdesignlivetop-e1546881451134.jpg 600w, https://s22294.pcdn.co/wp-content/uploads/howdesignlivetop-e1546881451134-400x43.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></a></h2>
<h2>Online Learning Programs and Courses for Designers of Today</h2>
<p><span style="font-weight: 400;">Online learning is convenient, affordable, and customizable…it’s an empowering, efficient way to boost your professional development. Without the constraints of classroom-based learning, online courseware lets you focus your time on gaining exactly the skills you need, at the pace you want, all on your own schedule. Whether you&#8217;re starting your design career, looking to brush up on the latest design software, or aiming to level up with certifications, there&#8217;s an online course to serve your goals. But with so many online graphic design programs available, which one should you choose? Here&#8217;s our roundup of some of the best platforms to learn graphic design, and what is outstanding about each one.</span></p>
<h3><b>Great for…On-The-Go Learning</b></h3>
<p><a href="https://www.skillshare.com/"><b>Skillshare</b></a></p>
<p><i><span style="font-weight: 400;">Free trial, paid subscription version</span></i></p>
<p><img class="aligncenter size-large wp-image-248685" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-Skillshare-600x379.png" alt="Graphic Design Schools Online: Skillshare" width="600" height="379"></p>
<p><span style="font-weight: 400;">One subscription fee unlocks access to more than 25,000 classes, spanning graphic design to photography, animation, coding, and running a business. Skillshare offers a convenient app as well as offline access to courses, so you can learn on the go. Every Skillshare course includes a project to help you practice the knowledge you&#8217;ve gained, and you&#8217;re encouraged to share your work (and questions) with other members. </span></p>
<h3><b>Great for…Certification Programs</b></h3>
<p><a href="https://www.howdesignuniversity.com/"><b>HOW Design University</b></a></p>
<p><i><span style="font-weight: 400;">Pay-per-course and pay-by-collection options</span></i></p>
<p><img class="aligncenter size-large wp-image-248684" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-HOWDesignUniv-600x379.png" alt="Graphic Design Schools Online: HOW" width="600" height="379"></p>
<p><span style="font-weight: 400;">HOW Design University’s range of certification programs (spanning graphic design to web development, animation, branding, and more) make a great option for those who enjoy a semi-structured learning pathway and earning a respected certificate at the end. These courses teach skills and knowledge critical to working in design today. In addition to courses on software skills, HOW Design University has a particularly strong suite of business topics related to being a professional creative, such as presenting ideas, team management, and negotiation.</span></p>
<h3><b>Great for…Deep Dive Learning</b></h3>
<p><a href="https://www.linkedin.com/learning/"><b>LinkedIn Learning (Lynda.com)</b></a></p>
<p><i><span style="font-weight: 400;">Free trial, paid subscription version</span></i></p>
<p><img class="aligncenter size-large wp-image-248686" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-LinkedInLearning-600x379.png" alt="graphic design schools online linkedin" width="600" height="379"></p>
<p><span style="font-weight: 400;">With classes taught by industry experts, LinkedIn Learning has become a go-to place for intensive professional development and skills training. Career-specific &#8220;learning paths&#8221; provide suggested courses to take, and courses can be filtered by learning level. The &#8220;essentials&#8221; and &#8220;foundations&#8221; design courses provide thorough training in the latest software tools, and advanced courses feature useful skills, keyboard shortcuts, and transferrable examples. Many courses run more than two hours (some even 18+ hours), and most include project challenges and downloadable lesson files for practice.</span></p>
<h3><b>Great for…Learning to Code</b></h3>
<p><a href="http://www.pluralsight.com"><b>Pluralsight</b></a></p>
<p><i><span style="font-weight: 400;">Free trial, paid subscription version</span></i></p>
<p><img class="aligncenter size-large wp-image-248687" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-Pluralsight-600x379.png" alt="Graphic design schools online: pluralsight" width="600" height="379"></p>
<p><span style="font-weight: 400;">Though Pluralsight offers relatively few graphic design courses in its current course catalog, it shines for its offerings on programming and tech development. For the designer looking to expand into web and mobile development, Pluralsight is a one-stop shop for learning how to speak all of the latest digital languages. Its growing suite of interactive courses help you to try coding challenges and receive feedback immediately from its machine learning algorithm.</span></p>
<h3><b>Great for…Learning in Non-English Languages</b></h3>
<p><a href="http://www.udemy.com"><b>Udemy</b></a></p>
<p><i><span style="font-weight: 400;">Free and pay-per-course options</span></i></p>
<p><img class="aligncenter size-large wp-image-248688" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-Udemy-600x379.png" alt="Graphic Design Schools Online: Udemy" width="600" height="379"></p>
<p><span style="font-weight: 400;">Boasting the &#8220;world&#8217;s largest selection of courses&#8221; on its homepage, Udemy offers a wide array of design-related courses delivered in a diverse range of languages. Learn design in Polish. Italian. Korean. Turkish. Russian. Or another language. These aren&#8217;t translations from English—the lessons are taught by instructors speaking those languages, and the computer interfaces and lesson copy are written in those languages. This makes Udemy a great option for those who feel more comfortable learning in other languages. Within its design category, Udemy is strongest in its collection of Photoshop classes.</span></p>
<h3><b>Great for…Learning Tips from the Stars</b></h3>
<p><a href="http://masterclass.com"><b>MasterClass</b></a></p>
<p><i><span style="font-weight: 400;">Pay-per-class and all-access subscription options</span></i></p>
<p><img class="aligncenter size-large wp-image-248689" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-MasterClass-600x379.png" alt="Graphic Design Schools Online: Masterclass" width="600" height="379"></p>
<p><span style="font-weight: 400;">Tapping industry celebrities to share their best insights in exclusive videos, MasterClass lets anyone learn directly from the stars. As of this writing, its design-related courses include several related to filmmaking (learn from Ken Burns, Mira Nair, and Werner Herzog) and photography (learn from Jimmy Chin and Annie Leibovitz), though none yet on graphic design (it’s worth checking back). Some courses come with downloadable materials and office hours, during which you can connect with other learners and possibly have your work critiqued by the instructor.</span></p>
<h3><b>Great for…Connecting With Creatives</b></h3>
<p><a href="http://www.creativelive.com"><b>CreativeLive</b></a></p>
<p><i><span style="font-weight: 400;">Free, pay-per-course, and full-access pass options</span></i></p>
<p><img class="aligncenter size-large wp-image-248690" src="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-CreativeLive-600x379.png" alt="Graphic Design Schools: Creative Live" width="600" height="379" srcset="https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-CreativeLive-600x379.png 600w, https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-CreativeLive-400x253.png 400w, https://s22294.pcdn.co/wp-content/uploads/graphic-design-schools-online-CreativeLive-768x485.png 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><span style="font-weight: 400;">With more than 1500 courses for creatives of all stripes, Creative Live offers a variety of learning media—live and on-air classes, recorded classes, podcasts, articles, and in-person events. The Creative Live blog hosts articles full of tips and advice, as well as pieces that spotlight its students&#8217; diverse careers. Apply to be in the live studio audience (it helps if you&#8217;re near Seattle or San Francisco), which gives you direct interaction with the instructors and networking opportunities with other learners.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.howdesign.com/resources-education/best-graphic-design-schools-online/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		<div class="sharethis">
<span class='st_facebook' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_twitter' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_linkedin' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_email' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_sharethis' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_plusone' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span><span class='st_pinterest' data-st_title='The Best Graphic Design Schools Online' data-st_url='https://www.howdesign.com/resources-education/best-graphic-design-schools-online/'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="https://www.howdesign.com/resources-education/" rel="category tag">Design Tutorials &amp; Online Education Resources</a>, <a href="https://www.howdesign.com/featured/" rel="category tag">Featured</a>
<!-- Get the tags -->

<!-- Related Posts -->


	

		

	</footer><!-- .entry-meta -->
</article><!-- #post-248683 -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/resources-education/best-graphic-design-schools-online/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.howdesign.com/login/?redirect_to=https%3A%2F%2Fwww.howdesign.com%2Fresources-education%2Fbest-graphic-design-schools-online%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">
		<div id="secondary" class="" role="complementary">
            
			<div class="content-block">
			<aside class="widget howde-widget"><div id='div-gpt-ad-1532298486627-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-1', [300, 250], 'div-gpt-ad-1532298486627-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298486627-0');
});
</script>
</div></aside> 
			</div>

			<div class="content-block">
			<aside id="text-10" class="widget widget_text">			<div class="textwidget"><h3 class="widget-title"><a href="https://www.howdesign.com/conference-news">HOW Events</a></h3></div>
		</aside><aside id="dpe_fp_widget-11" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">

			
		
		<li id="post-248615" class="post-248615 post type-post status-publish format-standard has-post-thumbnail hentry category-conference-news category-featured category-featured-how-design-live category-how-design-live tag-how-design-live tag-how-design-live-2019">
			<a href="https://www.howdesign.com/conference-news/creativity-gift-how-design-live/">
				

				<div class="dpe-large-image">
				<img width="400" height="259" src="https://s22294.pcdn.co/wp-content/uploads/GettyImages-758587255-e1544-400x259.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://s22294.pcdn.co/wp-content/uploads/GettyImages-758587255-e1544-400x259.jpg 400w, https://s22294.pcdn.co/wp-content/uploads/GettyImages-758587255-e1544.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" />				<h4 class="title">Give yourself the gift of creativity!</h4>
				</div>
			</a>

			

		</li>
		

	
	</ul><!-- .dpe-flexible-posts -->


</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="more-link">

<a href="https://www.howdesign.com/conference-news/">More HOW Events News</a>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside class="widget howde-widget"><div id='div-gpt-ad-1532298537928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-2', [300, 250], 'div-gpt-ad-1532298537928-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1532298537928-0');
});
</script>
</div></aside> 
			</div>

			<div class="content-block">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">New from MyDesignShop</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="https://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/m/d/mds_mastersofdesign-500.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$77.48</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://MyDesignShop.com/masters-of-design?utm_source=howdesign.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Masters of Design</a></h2>
				  <p>5 video presentations for one great price – a MyDesignShop exclusive!</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><h3 class="widget-title"><a href="/design-creativity/design-inspiration/">Design Inspiration</a></h3></div>
		</aside><aside id="dpe_fp_widget-13" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">

			
		
		<li id="post-248630" class="post-248630 post type-post status-publish format-standard has-post-thumbnail hentry category-design-creativity category-how-to tag-design-resolutions tag-new-years-resolutions">
			<a href="https://www.howdesign.com/design-creativity/creative-design-resolutions/">
				

				<div class="dpe-large-image">
				<img width="600" height="400" src="https://s22294.pcdn.co/wp-content/uploads/carl-heyerdahl-181868-unsplash-600x400.jpg" class="attachment-large size-large wp-post-image" alt="creative design resolutions" srcset="https://s22294.pcdn.co/wp-content/uploads/carl-heyerdahl-181868-unsplash-600x400.jpg 600w, https://s22294.pcdn.co/wp-content/uploads/carl-heyerdahl-181868-unsplash-400x267.jpg 400w, https://s22294.pcdn.co/wp-content/uploads/carl-heyerdahl-181868-unsplash-768x512.jpg 768w, https://s22294.pcdn.co/wp-content/uploads/carl-heyerdahl-181868-unsplash-e1544632704103.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" />				<h4 class="title">How Creatives Can Stick to Those 2019 New Year&#8217;s Resolutions</h4>
				</div>
			</a>

			

		</li>
		

	
	</ul><!-- .dpe-flexible-posts -->


</aside> 
			</div>

			<div class="content-block">
			<aside class="widget howde-widget"><div id='div-gpt-ad-1532298581776-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-3', [300, 250], 'div-gpt-ad-1532298581776-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298581776-0');
});
</script>
	</div>
</aside> 
			</div>
		
		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
		
	<div id="sponsored-links">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="google-ads">
<div class="content-block-heading">
	<div id='div-gpt-ad-1532298644823-0' style='height:250px; width:300px;padding-bottom:20px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-4', [300, 250], 'div-gpt-ad-1532298644823-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298644823-0');
});
</script>
</div>
</div></div></div></aside>
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="google-ads">
<div class="content-block-heading">
	<div id='div-gpt-ad-1532298779344-0' style='height:250px; width:300px;padding-bottom:20px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-5', [300, 250], 'div-gpt-ad-1532298779344-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298779344-0');
});
</script>
</div>
</div></div></div></aside>		
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="google-ads">
<div class="content-block-heading">
	<div id='div-gpt-ad-1532298830955-0' style='height:250px; width:300px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-6', [300, 250], 'div-gpt-ad-1532298830955-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298830955-0');
});
</script>
</div>
</div></div></div></aside><aside class="widget howde-widget"><div id='div-gpt-ad-1532298830955-0' style='height:250px; width:300px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/hd/hd-300x250-6', [300, 250], 'div-gpt-ad-1532298830955-0').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1532298830955-0');
});
</script>
</div></aside>	</div>

	<div class="pi-products-container">
					</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<div class="footer-print-digital">
<h3>SUBSCRIBE TO HOW Design eNewsletter</h3>


<div class="footer-center">
<a href="https://www.howdesign.com/newsletter/" target="_blank"><img src="https://s22294.pcdn.co/wp-content/uploads/how-ipad.png"  alt="HOW Magazine - iPad Edition" title="HOW eNews" /><br>
Hello Inbox!</a>
</div>
</div>

<div class="footer-print">
<div class="footer-left">
<h3>HOW Design</h3>
<ul>
<li><a href="https://www.howdesign.com/featured-design-news/">Design News</a></li>
 <li><a href="https://www.howdesign.com/newsletter/">eNewsletter Subscribe</a></li>
<li><a href="https://www.howdesignuniversity.com/catalog">HOW Design University</a></li>
<li> <a href="http://www.mydesignshop.com/how-backissues?lid=howhm" target="_blank">Back Issues</a></li>
<li><a href="http://www.mydesignshop.com/?lid=howhm" target="_blank">Shop HOW</a></li>
</ul>

<h3>COMPETITIONS</h3>
<ul>
<li><a href="https://www.howdesign.com/design-competitions/logo-design-awards/">Logo</a></li>
<li><a href="https://www.howdesign.com/design-competitions/international-design-awards/">International</a></li>
<li><a href="https://www.howdesign.com/design-competitions/in-howse-design-awards/">In-House</a></li>
<li><a href="https://www.howdesign.com/design-competitions/promotion-design-awards/">Promotion & Marketing</a></li>
<li><a href="https://www.howdesign.com/design-competitions/poster-design-awards/">Poster</a></li>
<li><a href="https://www.howdesign.com/design-competitions/design-award-galleries/">Winner Galleries</a></li>
</ul>
</div>
</div>

<div class="footer-print" style="margin: 0; border: 0 none;">
<div class="footer-left">
<h3>EVENTS</h3>
<ul>
<li><a href="http://www.howdesignlive.com/" target="_blank">HOW Design Live</a></li>
<li><a href="https://www.howdesign.com/how-design-live-podcast/" target="_blank">HOW Design Live Podcast</a></li>
<li><a href="http://creativefreelancerconference.com/" target="_blank">Creative Freelancers Business</a></li>
<li><a href="http://inhowseconference.com/" target="_blank">In-House Management</a></li><li><a href="http://www.eiseverywhere.com/ehome/index.php?eventid=74927&amp;tabid=150694" target="_blank">HOW Leadership</a></li>
<li><a href="http://thepackagedesignconference.com/" target="_blank">Dieline Package Design</a></li>
<li><a href="http://www.howinteractiveconference.com/" target="_blank">HOW Interactive</a></li>

</ul>

<h3>DESIGN JOBS</h3>
<ul>
<li><a href="https://www.howdesign.com/design-jobs/" target="_blank">Browse Jobs</a></li>
<li> <a href="https://partnerjobs.coroflot.com/post-a-job-form?origin_id=12" target="_blank">Post a Job</a> </li>
 </ul>

</div>
</div>

</div>

<div class="footer-links">
<div class="spaced-links">
<a href="https://www.howdesign.com/about-how/">About Us</a>
<a href="https://www.howdesign.com/advertise/">Advertise</a>
<a href="http://www.mydesignshop.com/affiliate_program"  target="_blank">Affiliate Program</a>
<a href="https://www.howdesign.com/contact-us/">Contact Us</a>
<a href="https://www.howdesign.com/faqs">FAQs</a>
<a href="http://www.howdesignlive.com/">HOW Design Live</a>
<a href="https://www.howdesign.com/how-board-of-advisors">Board of Advisors</a>
</div>
<p><!--begin copyright blurb-->
  Copyright&copy;  <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com/" target="_blank" name="F+W Publications"> F+W</a> All rights reserved | <a href="http://www.fwmedia.com/privacy">Privacy</a></p>
</div>
</div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.howdesign.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.howdesign.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/top-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/themes/hd-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.howdesign.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://www.howdesign.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJ6THQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044680","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":195,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>